Announcement

Collapse
No announcement yet.

Problem with Reverb Volume not muting completely

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with Reverb Volume not muting completely

    No, please do not link the UDN segment of using ReverbVolumes I achieved some sound occlusion or muffling of sound. The problem is no thread on here has informed a resolution for Reverb Volumes to mute out entirely. I need to to figure out a trick to make my map which is a swimming pool + backyard but I can't eliminate the underwater sound that lingers with everything else outside the AmbientZone with the same constant sound even 2500.00000 off the map it's still muffled. Any help that is NOT UDN documentation maybe a tip or another tutorial to fix this problem anything but what I've been skimming over for the past hour. I have tried to add additional ReverbVolumes positioned directly on top of the other still no change I even muted out the outer reverbvolumes interior and exterior even turning other things down,nothing is working!!. I should try maybe adding another one but a thin sheet dividing them.. I'm not sure how else to go about this. Anything useful to resolving (tutorials, personal experience with this issue and what you did) stuff like that would be helpful thanks.

    An edit: I do re-build the geometry every time I change or move the ambientzone.

    #2
    Did I come off intimidating with my post? I'm sorry if the post seems to come off rude. I just can't seem to fix it to mute the noise and also the ambientzone only works in editor oddly and when i play the noise is unaffected.. I suppose I'll get no help here.

    Comment

    Working...
    X