Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

[Solved] Heightfog problem : don't work fine inGame

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Solved] Heightfog problem : don't work fine inGame

    Hi people, juste a little problem.
    I work with a heightfog, and I don't understand why the black void of the map is hidden inEditor and not inGame. I missing something ?

    inEditor


    inGame

  • #2
    It looks as if the fog actor is turned off in game.

    Comment


    • #3
      Originally posted by ThePriest909 View Post
      It looks as if the fog actor is turned off in game.
      I search inside the heightfog properties, but I find anything about ingame/ineditor value for enable/disable.

      I check/uncheck the value "hidden" and test i,game, no change.

      Comment


      • #4
        I've noticed that this seems to happen when there's nothing between the fog and the void. Try putting something out there past the fog. For instance, you could clone your skydome, flip it upside down, and scale it to be bigger than the one you have on top. Then just move it as needed down there so that the player can't see through to the void. The fog should reappear in game, covering up the new bottom skydome and making it look like it does in the editor.

        Comment


        • #5
          Originally posted by BigBadSoup View Post
          I've noticed that this seems to happen when there's nothing between the fog and the void. Try putting something out there past the fog. For instance, you could clone your skydome, flip it upside down, and scale it to be bigger than the one you have on top. Then just move it as needed down there so that the player can't see through to the void. The fog should reappear in game, covering up the new bottom skydome and making it look like it does in the editor.
          Yeah, thanks you, work very fine !

          Comment

          Working...
          X