Announcement

Collapse
No announcement yet.

Excessive shadowing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Excessive shadowing

    Hey all,

    This is a pretty simple scene and I thought I have done what is needed based on the tuts I have read and other threads. I have a directionaldominant light in the scene. The skydome has shadows turned off, in the world properties I have tried this with AO on and off, GI is on. There is a importancevolume in place, yet I get these insanely bad shadows over the rock face mesh and basically the whole scene is pretty dark.

    The mesh is a plane in max with some vertex pulled, UV mapped and the texture created in PS, imported into UDK and made into a material, applied to the mesh.

    Any ideas on how to tweak the lighting to get a better outdoor feel to it.

    Sort of kills my momentum a little when the first large mesh I put in looks like a dog ****!



    Any ideas?

    S.

    #2
    aswell as your direction dominant use a skylight aswell

    Comment


      #3
      Better than a skylight, apply ambient light in the world properties. Skylights are hemispherical and don't colour from all directions evenly.

      Comment


        #4
        I had a similar problem. The fix:

        Change the modulated shadow colour in your Directional Light>properties>lighting to grey; try increasing the amount of indirect lighting in the properties>lightmass section; rebuild your lighting.

        Hope it helps!

        Comment


          #5
          Great, I will try the various options out when I am back in front of the correct machine.

          Appreciate the replies.

          S.

          Comment

          Working...
          X