Announcement

Collapse
No announcement yet.

Terrain coloring issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Terrain coloring issue

    For some reason, the terrain map looks wrong. The colors are off, and adding any layers only continues to show the problem. Any idea what might be wrong?

    http://i48.tinypic.com/j665u8.png

    #2
    But there are no layers on that terrain from picture. What kind of view you have turned on, is this normal or unlit viewport?

    Add some textures, sand or something else that is quite desaturated. Add proper skydome and directional light, rebuild. Then post picture again.

    Comment


      #3
      I'll put some layers and a skydome in tonight and post a new pic. I just don't know how or why it appears to be doing this.

      Comment


        #4
        skydome and a few layers added. the light was rebuilt and a directional light is up in the sky just inside the skydome. i have the error window up after doing geometry, light, and paths. terrain editor is also open.

        there are a few errors i'm not used to seeing. the ones about the terrain layer are what i mean. not sure how to fix them.

        http://i46.tinypic.com/mbigep.png

        Comment


          #5
          oh did you lock coordinates of your terrain_0 ? Because i think you duplicated your terrain while ALT+painting. Check if you have more than one there (that dropdown list on upper right corner of terrain tool box).

          Edit: Yes i am quite sure you have terrain_0 and terrain_1, editor complains about terrain_0 has no materials.

          Comment


            #6
            I will check this tonight when I get home. Thanks for all the help Nawrot.

            Comment


              #7
              That fixed it. Thanks a bunch

              Comment

              Working...
              X