Announcement

Collapse
No announcement yet.

Terrain Tool Problem after crash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Terrain Tool Problem after crash

    Hello again....

    Well sorry for this i read about it before it few months ago....But i REALLY can not find the thread....**** i searched ONE hour

    Anyway, heres my problem, a ugly square is on my editing and only reacts (as it seems) on the vertex of the terrain...Well espaccially when painting materials this is not really good. How to fix this or is it ever got fixed?


    Greets Xan

    #2
    Also the Alphabelnding would not work now

    Comment


      #3
      What contain your last log before the crash ?

      Comment


        #4
        Never looked at it , it was not because of the terrain...Its just...well sorry ..Windows....Like there are programms that Windows say its broken, you drag the error message by side and it works further

        Comment


          #5
          Originally posted by Xandrea View Post
          Never looked at it , it was not because of the terrain...Its just...well sorry ..Windows....Like there are programms that Windows say its broken, you drag the error message by side and it works further
          We don't have enough informations about the crash, how it's happen, etc...
          I think the log file can help a lot.

          Comment


            #6
            Seen the alphablending issue before, I rebuilt paths & lighting and it fixed itself, not sure about your red cube though

            Comment

            Working...
            X