Announcement

Collapse
No announcement yet.

how do i make a BSP ground hold the player down...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    how do i make a BSP ground hold the player down...

    hi, i was trying to make a BSP map, i have it almost done, but i was testing it, and my player keeps floating/flying around whenever i tell him to move, its like i am in ufo mode or something, i tried to look at the properties of the BSP objects i used for the ground and stuff, but its just to confusing for me...

    any help will be greatly appreciated...

    thanks,
    jrsghost

    #2
    if you're running it through the actual game exe, than you just have to click fire(left mouse). You're in spectator mode.

    If it's happening in the editor, than i'm not sure.

    Comment


      #3
      well thats just it, i have tried to fire, its still like that, and even in the editor it will still do that... i just was wanting to make a simple map that has the ground holding your char. onto it, instead of letting you fly around... you know what i mean?

      it shouldn't be that hard right? i remember something about the collision(s) of them, but when i go to look at the properties of the BSP items they have no real properties like the other things you can use (doors, vehicles, statues, walkways, ect...) so i just was wondering if anyone has had this problem, or if anyone can point me to a tutorial on how to make it like a real ground (holds you down and wont let you fly around)

      Comment


        #4
        I know what you mean, but it shouldn't be happening unless you're in specator mode. Maybe you have to rebuild all and save again before playing. Or check the properties of your player start, and check your Physics setting.

        Comment


          #5
          okay, i might just start over on my game... (i messed it all up lol)

          uhm i will check my maps Player starts properties in a few once i get my computer to relax, ( lol it was running like 80 processes that were uneeded lol) once i get that done i will check those settings, and do i check my Physics settings on kismit? or what... i havent added in anything on kismit...

          Thanks for all the help, i will post again to tell if that stuff worked.
          if it did, thanks gannonroader xD

          Comment


            #6
            No prob, i'm interested to hear what it is in case I have the same problem some day!

            Comment


              #7
              also check your gametype in the world properties, you might have changed that to gameinfo or one of the others that does this effect. if it isn't, change it to none

              Comment

              Working...
              X