Announcement

Collapse
No announcement yet.

Setting minimum OS for uploaded app?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Tested on my end, when using Distribution mode make sure to set the Distro-UDKGameOverrides.plist, not 100% sure if the other Overrides will propagate the new keys to the final plist when in Distribution.
    I set MinimumOSVersion to 8.0 and when running the sync in iTunes directly it said unable to sync app with iPhone as minimum OS requirement is not met so you should be all good when submitting to Apple

    Leave a comment:


  • replied
    Thanks for the suggestion. I was looking into that as well. From other stuff online (for non UDK users) it generally mentioned not to edit the .plist directly, but was hoping since this is a different set up, using the UDKGameOverrides.plist directly would be OK in this case. (FYI, at least for development builds it does seemt o have an affect... if I set it to 7.0, I can still deploy to my ios7 devices, but it won't finish a deploy to my leftover iOS6 device... hopefully that translates then to distribution builds).

    Leave a comment:


  • replied
    Have not done this myself but I am pretty sure they way to go about increasing the minimum iOS version for your game in UDK is by locating the Overrides.plist and adding this key to the list

    Code:
    <key>MinimumOSVersion</key>
    <string>7.1.2</string>
    By default the minimum is 6.0

    Leave a comment:


  • started a topic Setting minimum OS for uploaded app?

    Setting minimum OS for uploaded app?

    Hello...again...

    We need to set a minimum OS level for our app, as we are very graphically heavy, and don't want to support some of the lower end devices. Looking online, for how to do so, it generally refers to setting in the xCode project... but since we don't have access to that using UDK, does anyone know a way to set it for a UDK app?

    Thanks
Working...
X