Announcement

Collapse
No announcement yet.

AppStore rejection: "does not meet minumum required version"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    AppStore rejection: "does not meet minumum required version"

    Has anyone else run into this problem? My publisher (and me) are trying to upload my UDK game, packaged using Frontend-2014-05, and am getting the following error:

    "Client version 1.5.2.2 does not meet minimum required version 1.6.4 (1046)"

    Surely there is a fix for this, yes?

    #2
    You must download the newest version of Application Loader. Must be greater than version 1.6.4, where your version is 1.5.2.2.
    Once done you should be good to submit to Apple

    Comment

    Working...
    X