Announcement

Collapse
No announcement yet.

about app updates and ios7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    about app updates and ios7

    We learned that :
    Starting February 1, new apps and app updates submitted to the App Store must be built with the latest version of Xcode 5 and must be optimized for iOS 7. Learn more about preparing your apps by reviewing the iOS Human Interface Guidelines.
    Now I try update app to app store but was rejected. Any idea?
    ERROR ITMS-9000: "This bundle is invalid. New apps and app updates submitted to the App Store must be built with Xcode 5 and iOS 7 SDK." at SoftwareAssets/SoftwareAsset (MZItmspSoftwareAssetPackage)
    I have read this link http://forums.epicgames.com/threads/...-2014-Deadline

    What I can do now is wait udk update!

    #2
    Same problem here...

    Comment


      #3
      The only thing You can do, wait for update.
      Everybody here got same problem.

      Comment

      Working...
      X