Announcement

Collapse
No announcement yet.

[solved] Emissive problems in "MobilePreviewer"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [solved] Emissive problems in "MobilePreviewer"

    Hello Community,

    I'm not sure if this is the right section to post, but the fact that my problem appears in "MobilePreviewer" only
    let's me post it here.

    I have modeled a tree and set its rendering mode to "Emissive", but when I go into a map containing that tree
    in "MobilePreviewer" the tree does "SelfShadowing" !???.

    btw. How do I upload an image ?

    -solved:
    The reason was lack of knowledge about mobile emissive textures

    #2
    Its difficult to know whats happening without seeing it, to upload an image:

    Comment


      #3
      For iOS to make it emmissive, go to the bottom part of the mateiral editor and add the diffuse under "Emmisive Material" or whatever it's called.

      To turn off self shadows you need to select the model in the world, hit F4, and i believe it's under lighting.

      Comment


        #4
        @ first thx for reply.

        @ IamDouglas:
        I did it exact that way (upload from computer), but it didn't accept my file so it got me confused
        cause it was my 1st attempt (no previous exp).

        @ CreateNPlay:
        Of course I connected the texture to the "Emissive" nub and turned off "self shadowing", that's why I don't understand it.

        In PIE it all worked as expected:
        Emitted light from its texture and didn't receive any shadow.

        ???

        Comment


          #5
          Originally posted by uberman View Post
          @ first thx for reply.

          @ IamDouglas:
          I did it exact that way (upload from computer), but it didn't accept my file so it got me confused
          cause it was my 1st attempt (no previous exp).

          @ CreateNPlay:
          Of course I connected the texture to the "Emissive" nub and turned off "self shadowing", that's why I don't understand it.

          In PIE it all worked as expected:
          Emitted light from its texture and didn't receive any shadow.

          ???
          Your image was probably rejected because of its size or how large the file size is. Re-save it as a j-peg and choose medium compression and it should work!

          Comment


            #6
            Originally posted by AppManCrothers View Post
            Your image was probably rejected because of its size or how large the file size is. Re-save it as a j-peg and choose medium compression and it should work!
            UDK doesn't support jpegs...

            Comment


              #7
              Originally posted by CreateNPlay View Post
              UDK doesn't support jpegs...
              Who said it does?
              This is for the forum images I'm talking about.If you read his post you'd realise

              Comment


                #8
                Thank you:
                Click image for larger version

Name:	ForumTest.jpg
Views:	1
Size:	12.2 KB
ID:	3249003

                Comment

                Working...
                X