Announcement

Collapse
No announcement yet.

Which IOS Gen does Udk supports?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Which IOS Gen does Udk supports?

    Well I have an Ipod 2nd Generation with IOS 4.1. Will the mobile udk support it ? or do I have to buy a 3rd Gen or 4rth GEn ?

    #2
    From the FAQ:
    Q: What iOS devices are currently supported by UDK?

    A: iPhone 4, iPhone 3GS, iPad, iPod touch 4th generation, iPod touch 3rd generation (except for 8 GB 3rd generation devices.)

    iOS devices must have at least iOS 3.2 or later installed in order for Unreal Engine 3 to run. If you have an older device, or a device with an unsupported version of iOS installed, then you will not be able to run your application. Also note that certain features are only available with some combinations of device and iOS versions. For example, iOS 4 or later is required for multisample antialiasing.

    Comment


      #3
      Okay yes I saw that but it confused me a bit with this line .

      "iOS devices must have at least iOS 3.2 or later installed in order for Unreal Engine 3 to run. If you have an older device, or a device with an unsupported version of iOS installed, then you will not be able to run your application."

      My 2nd Gen Ipod has IOS 4.1 installed. Will this be good enough to run the games made from mobile udk ?

      Comment


        #4
        The first part is the most important qualifier. Only those devices are supported...period. Older devices are just not powerful enough. The OS qualifier then applies to those supported devices.

        Comment


          #5
          So I guess buying a 4GEn is the only way to go -_-

          Anyone knows the timeline each gen of ipod is sold ? I just dont wanna buy a gen 4 and than 2 weeks later gen 5 comes out -_-

          Comment


            #6
            I'm having problems with my 8gig 4th gen Ipod Touch running some maps consistently, specifically EpicCitadel, which is the demo map included with UDK. About 50% of the time, it will just quit out after the UDK splash animation when running from the device.

            I hope this is a known issue to Epic, since I'm even reading reviews stating this exact problem at the Appstore for Infinity Blade and Dungeon Defenders. (it's the reason why I haven't bought Dungeon Defenders yet either..)

            Comment


              #7
              Originally posted by unrealun View Post
              I'm having problems with my 8gig 4th gen Ipod Touch running some maps consistently, specifically EpicCitadel, which is the demo map included with UDK. About 50% of the time, it will just quit out after the UDK splash animation when running from the device.

              I hope this is a known issue to Epic, since I'm even reading reviews stating this exact problem at the Appstore for Infinity Blade and Dungeon Defenders. (it's the reason why I haven't bought Dungeon Defenders yet either..)
              Restore your phone to the newest software update, download Epic Citadel, restart device, try now.

              Best troubleshooting you can do.

              Comment

              Working...
              X