Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

team textures not appearing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • team textures not appearing

    hi everyone i made my custom character made stop from floating(ALL THANKS TO UDK TEAM) then i added textures....so i go to necropolis and its hard to compare which bot is in your team or not so i made red team textures of my texture and blue team as well then i imported it to udk i applied it to the character then when i play the map all the bots including me spawn with no texture.....i've imported it a million times changed the format everything.....and it still doesnt work.....maybe its got to do something in ut family liandri male or is it my image is ****ed

  • #2
    hi how are you your problem easy
    Already happened to me the same problem
    See Open Class UTFamilyInfo_Liandri
    And do like the image

    Comment


    • #3
      thats what i did before but i'll try it again

      Comment


      • #4
        still doesnt work

        Comment


        • #5
          Give me your email address

          Comment


          • #6
            why? d you want my email adress

            Comment


            • #7
              I want to talk to you

              Comment


              • #8
                why do you want to talk to me and what about?

                Comment


                • #9
                  the textures is still not appearing

                  Comment


                  • #10
                    udk team if you want to tell me something tell me here

                    Comment


                    • #11
                      Hello I have a working
                      See Open UTFamilyInfo_Liandri_Male
                      And do like the picture


                      And open UTFamilyInfo_Liandri
                      And work like the picture

                      Comment


                      • #12
                        If it does not work, I will work for you tutorial

                        Comment


                        • #13
                          So thats why you want my email?

                          Comment


                          • #14
                            Alright i'll try it tomorrow cause it's like midnight over here so i have to go to sleep

                            Comment


                            • #15
                              Prefer

                              Comment

                              Working...
                              X