Announcement

Collapse
No announcement yet.

A cathedral work-in-progress (video in post 133)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    looks really good. now it just needs some gargoyles

    Comment


      #47
      Heya guys, ran into some trouble. I posted over in the tech forum, here - http://forums.epicgames.com/showthread.php?t=708898 but if any of you have any advice for me I'd really appreciate it. I nerfed all my shadow maps down to 128 to get it to light without crashing (it crashes even when not using lightmass) and now I really really miss the nice way they all looked at 256. (And yeah lots of tiny details like handrails and so forth use 64 and 32... I'm talking about the architectural units.)

      Comment


        #48
        wow, nice model, keep up the good work, all the best from Keith.

        Comment


          #49
          What is the crash you are seeing? Can you post the end of your log file? Also, how much memory do you have on your system, and what OS are you running?

          Comment


            #50
            I searched around but I'm not sure what log file you mean. I've found several log files but none of them show any activity at the time of a crash.

            I'm on Win7 Ultimate 64 bit
            Intel Core2 Quad Q9550 2.83 Ghz
            4 GB RAM

            Comment


              #51
              The editor should write to Launch.log (like most things). I don't know if there is a specific lightmass log.

              Comment


                #52
                Natually now I can't get it to crash. -_-

                Comment


                  #53
                  Here it is.

                  Originally posted by Error
                  Log: Lightmass on PARABLE: 12:46 min total, 837 ms importing, 2.87 sec setup, 8:29 min photons, 4:13 min processing, 0 ms extra exporting [157/1539 mappings]. Threads: 8:26 min total, 4:12 min processing.
                  Log: === Critical error: ===
                  Fatal error!

                  Address = 0x741a73d0 (filename not found)
                  Address = 0x741a7476 (filename not found)
                  Address = 0x3c485b (filename not found)
                  Address = 0x3c485b (filename not found)

                  Comment


                    #54
                    Transept in place.









                    Comment


                      #55
                      lookin' better all the time

                      Comment


                        #56
                        Holy mother of awesome. Good work.

                        Comment


                          #57


                          Great job man!

                          Comment


                            #58
                            How are you able to get an image without the hud, or are you just removing it?

                            I would love to actually see a video of you running around this, if you've set any boundarys.

                            Comment


                              #59
                              Console command: showhud
                              Or you can enter "rc" and remove the hud from there, along with some other great options.

                              I could do a flythough but not a runthrough yet. I'm waiting until the layout is final before doing the BSP boundaries. At the moment nothing is solid. I will do a video eventually but I'd like to wait until I at least have the basic building in place. Even then this will be far from finished.

                              Comment


                                #60
                                Looking great. Can't wait to see it all finished and lit

                                Comment

                                Working...
                                X