Results 1 to 2 of 2
  1. #1
    Skaarj
    Join Date
    Aug 2012
    Location
    Ukraine
    Posts
    14

    Default DOF in Matinee issue

    Hello.
    Recently, I've been learning how to manipulate DOF in matinee.
    I've studied some ebooks, vids, epic and udk support pages, but still not satisfied.
    DOF is working independently regardless of my efforts.
    Yesterday all was ok, but today I can't see any DOF.

    What I'm doing:
    1 Going to view->world properties->check "enable dof" (right checkbox)
    2 Creating postprocess volume around my scene and checking on "enable dof" there
    3 Set "cam override postprocess alpha" to 1 on camera properties
    4 Adding new floating property track to Matinee "DOF_FocusDistance"
    5 Animating track property... and have no result.
    Andrey Sibiryakov

  2. #2
    Skaarj
    Join Date
    Aug 2012
    Location
    Ukraine
    Posts
    14

    Default

    Solved it.
    I've reset focus inner radius to default and it works.
    Andrey Sibiryakov


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.