Results 1 to 3 of 3
  1. #1

    Default font broken when cooked with unreal frontend, but works when installed from editor

    When i run the cooker and load my game onto the IPAD, the font that i have selected to show the scores doesnt work. it just shows the default ( very small fonts ).

    However when i run the game in the mobile previewer or if i install the game onto the ipad via the editors upload to ios button, the font works as expected.

    What on earth do i do to fix this? i need to be able to set the font for the final package. i have been hitting my head against this for 6 hours.

  2. #2


    i havent found a solution, but i have found something odd.

    if i reload the level by using the ConsoleCommand("open mymap"), then the font works. it is like the font isnt loaded in the first time around.
    is there a way to force the font to be loaded?

  3. #3


    solved. boy, this took me 3 days to find. maybe a comment about it should go in the documentation.

    Turns out if you use the kismet draw text and pick a font to use, then that font needs to be in the engine package

    here is the only documentation i discovered on it.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Copyright ©2009-2015 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by