Results 1 to 4 of 4
  1. #1

    Default I have NO SOUND =(

    So I have this very weird problem, Whenever I try and play my game within the editor I get absolutely no sound. I've gotten it maybe twice out of the whole time I've been using this program since early febuary for my level design class. Now that My class is going to end in 2 weeks we started working on sound effects. All the sounds work fine in class on their computers but once I get home All I get it nothing or sometimes popping noises. So I'm kind of stuck here since I want to have sound effects when I make my video walk through for my final. Any ideas guys? I'm a beginner and this is the January version.

  2. #2

    Default

    Same here- udk editor = no sound with latest update
    ^^ 1st time ever; and i have used every single udk

  3. #3

    Default

    Quote Originally Posted by TKBS View Post
    Same here- udk editor = no sound with latest update
    ^^ 1st time ever; and i have used every single udk
    Argh..This is really frustrating.

  4. #4
    MSgt. Shooter Person
    Join Date
    Feb 2009
    Location
    Nowhere, USA
    Posts
    152

    Default

    Yeah, it does the same for me and the sound on my computer always works.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.