Results 1 to 8 of 8
  1. #1
    MSgt. Shooter Person
    Join Date
    Sep 2011
    Posts
    132

    Default [solved] Emissive problems in "MobilePreviewer"

    Hello Community,

    I'm not sure if this is the right section to post, but the fact that my problem appears in "MobilePreviewer" only
    let's me post it here.

    I have modeled a tree and set its rendering mode to "Emissive", but when I go into a map containing that tree
    in "MobilePreviewer" the tree does "SelfShadowing" !???.

    btw. How do I upload an image ?

    -solved:
    The reason was lack of knowledge about mobile emissive textures
    Last edited by uberman; 05-20-2012 at 11:29 AM.

  2. #2
    MSgt. Shooter Person
    Join Date
    Sep 2011
    Location
    United_Kingdom
    Posts
    122

    Default

    Its difficult to know whats happening without seeing it, to upload an image:


  3. #3
    MSgt. Shooter Person
    Join Date
    Jan 2012
    Location
    Eynsford, Kent
    Posts
    134

    Default

    For iOS to make it emmissive, go to the bottom part of the mateiral editor and add the diffuse under "Emmisive Material" or whatever it's called.

    To turn off self shadows you need to select the model in the world, hit F4, and i believe it's under lighting.
    Make Something Unreal Live 2012 Winner
    Environmental Artist @CommandoKiwi

  4. #4
    MSgt. Shooter Person
    Join Date
    Sep 2011
    Posts
    132

    Default

    @ first thx for reply.

    @ IamDouglas:
    I did it exact that way (upload from computer), but it didn't accept my file so it got me confused
    cause it was my 1st attempt (no previous exp).

    @ CreateNPlay:
    Of course I connected the texture to the "Emissive" nub and turned off "self shadowing", that's why I don't understand it.

    In PIE it all worked as expected:
    Emitted light from its texture and didn't receive any shadow.

    ???

  5. #5
    MSgt. Shooter Person
    Join Date
    Dec 2011
    Posts
    50

    Default

    Quote Originally Posted by uberman View Post
    @ first thx for reply.

    @ IamDouglas:
    I did it exact that way (upload from computer), but it didn't accept my file so it got me confused
    cause it was my 1st attempt (no previous exp).

    @ CreateNPlay:
    Of course I connected the texture to the "Emissive" nub and turned off "self shadowing", that's why I don't understand it.

    In PIE it all worked as expected:
    Emitted light from its texture and didn't receive any shadow.

    ???
    Your image was probably rejected because of its size or how large the file size is. Re-save it as a j-peg and choose medium compression and it should work!

  6. #6
    MSgt. Shooter Person
    Join Date
    Jan 2012
    Location
    Eynsford, Kent
    Posts
    134

    Default

    Quote Originally Posted by AppManCrothers View Post
    Your image was probably rejected because of its size or how large the file size is. Re-save it as a j-peg and choose medium compression and it should work!
    UDK doesn't support jpegs...
    Make Something Unreal Live 2012 Winner
    Environmental Artist @CommandoKiwi

  7. #7
    MSgt. Shooter Person
    Join Date
    Dec 2011
    Posts
    50

    Cool

    Quote Originally Posted by CreateNPlay View Post
    UDK doesn't support jpegs...
    Who said it does?
    This is for the forum images I'm talking about.If you read his post you'd realise

  8. #8
    MSgt. Shooter Person
    Join Date
    Sep 2011
    Posts
    132

    Default

    Thank you:
    ForumTest.jpg


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.