Results 1 to 3 of 3
  1. #1

    Default Terrain texture scale

    I have spent a few hours looking for how to re-scale my custom material so it looks more like .. uh .. grass, and not giant green straws. However, I seem to have a bit of a problem locating a place to do so. As it's a terrain, I can't select surface properties, and in the terrain properties, I can't seem to find any way to scale it. I tried importing the texture with different resolutions, but that only made it worse. =/

    I have a feeling there's a rather obvious solution to this, but it keeps eluding me.

    Thanks for your time!

    //Z

  2. #2
    Skaarj
    Join Date
    Apr 2012
    Location
    Belarus, Grodno
    Posts
    9

    Default

    Try to attach Terrain Coords to your texture to UVs channel like this:

    Then, you'll be able to change texture scale (Mapping Scale parameter).

  3. #3

    Default

    Thanks a bunch, I'll try it out later!


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.