Results 1 to 3 of 3
  1. #1
    Marrow Fiend

    Join Date
    Feb 2012
    Location
    Fort Qu'Appelle Saskatchewan——Wishing he can play as a Lambent Drone :(
    Posts
    4,600
    Gamer IDs

    Gamertag: LambentHammerB

    Default 2 different PC's - same result.... Microsoft Visual C++ error....

    How do you fix this. Tried on 2 different PC's and both get the exact same error:
    Runtime Error!

    Program C:\Program File.....

    This application has requested the Runtime to terminate in a unusual way.
    Please contact the application's support team for more information.


    I'm on Windows XP and it's fully updated. Even reinstalled many of the components to ensure their settings were not corrupt.
    GT: LambentHammerB -- Trololol http://www.youtube.com/watch?v=e6Yjkzmleoc -- Twitter: LambentHammerB
    ||| LYCAN ||| - Commando Dom -- NFI - Savage Grenadier Elite -- Beezy8869 - Adam Fenix -- Genoo - Infected Omen -- Autopsychotic - Golden Lancer -- CallMeHost -- Golden Hammerburst -- Cher - Cole Plushie
    Flak -- MechanicBaird/Savage Kantus/Launch Skin Collection/Beta Tester T-Shirt/Stickers
    PopeAdrian37th
    - Jungle Tai/Aftermath Baird/Neon Armor -- BrainDeadDan - Brisk Skin Pack -- Richardson94 - Lambent Skin -- Parasidian - Young Dom -- GzB - Anya --DraconianBriana - Early Access -- CrypticAshes -- Team Metal


  2. #2
    Palace Guard
    Join Date
    Jul 2008
    Posts
    3,704

    Default

    Make sure you download and install TU3

    Also you can extract it with 7-zip and run the file inside if you run into bios BS like I once did.
    Quote Originally Posted by Hitpawz View Post
    Glue a camera to the back of the bowl? Why would you want to make that kind of movie anyway? It's sick.

  3. #3
    Marrow Fiend

    Join Date
    Feb 2012
    Location
    Fort Qu'Appelle Saskatchewan——Wishing he can play as a Lambent Drone :(
    Posts
    4,600
    Gamer IDs

    Gamertag: LambentHammerB

    Default

    TU3 was installed.

    Fixed it actually by deleting the:
    C:\Documents and Settings\User\My Documents\My Games\Gears of War for Windows\WarGame
    Folder and its contents

    Did it, it re-created the contents but worked. Guess the default settings of the game were causing some incompatibilities with my PC.
    GT: LambentHammerB -- Trololol http://www.youtube.com/watch?v=e6Yjkzmleoc -- Twitter: LambentHammerB
    ||| LYCAN ||| - Commando Dom -- NFI - Savage Grenadier Elite -- Beezy8869 - Adam Fenix -- Genoo - Infected Omen -- Autopsychotic - Golden Lancer -- CallMeHost -- Golden Hammerburst -- Cher - Cole Plushie
    Flak -- MechanicBaird/Savage Kantus/Launch Skin Collection/Beta Tester T-Shirt/Stickers
    PopeAdrian37th
    - Jungle Tai/Aftermath Baird/Neon Armor -- BrainDeadDan - Brisk Skin Pack -- Richardson94 - Lambent Skin -- Parasidian - Young Dom -- GzB - Anya --DraconianBriana - Early Access -- CrypticAshes -- Team Metal



 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •