Results 1 to 9 of 9
  1. #1
    Redeemer
    Join Date
    Jul 2006
    Location
    Tampa, FL USA
    Posts
    1,439

    Question posts won't finish posting ?

    Any idea why I would be having a little trouble with posting this week? I submit and then it just sits there spinning for a while, so then I hit submit again and it tells me I double posted, so the next time I go to the thread and my post is there. Why would it just sit there and not finish on my end?

  2. #2
    Boomshot

    Join Date
    Dec 2011
    Location
    SoCal, USA
    Posts
    2,812

    Default

    I get that sometimes. I always chose to stay on the current page if prompted, never hit post twice and just open a new tab until I can varify my post went through. No idea what causes it honestly, I've had it on and off for a while now.


    EDIT: Oh the irony, it happened to this very post.
    Last edited by Reign; 04-08-2012 at 11:38 PM.
    ___,...---'---..---...,,,,',
    [__--_;=-o@Reign187''====
    ``/ /-'-|___|---;;;;;;;;;;;;:'

    Massive Thank you to Bumble8eeTuna for my Chicks Dig the Baird tee & for being a truly EPIC boyfriend ❤ ★
    ★ Special mention to Parasidian & Rishy ★ Thank you to Capt23n for my SGE code ★ Many thanks go to Cher for the early access FoN code ★

  3. #3
    Veteran
    Join Date
    Jan 2012
    Location
    Alicia Valera's memorial.. <3
    Posts
    7,546
    Gamer IDs

    Gamertag: OverPoweredSoap

    Default

    Quote Originally Posted by Reign View Post
    I get that sometimes. I always chose to stay on the current page if prompted, never hit post twice and just open a new tab until I can varify my post went through. No idea what causes it honestly, I've had it on and off for a whike now.
    Grammar locust time.
    Quote Originally Posted by U wot m8 View Post
    No.Go make me a sandwich
    Quote Originally Posted by xXxIncisionxXx View Post
    No. But I am ordering dominos. Want some?

  4. #4
    Redeemer
    Join Date
    Jul 2006
    Location
    Tampa, FL USA
    Posts
    1,439

    Thumbs down

    It happens when I just tried to search for something and never got search results...........hope this sh*t gets fixed soon!

  5. #5
    God King
    Join Date
    Mar 2010
    Location
    Germany
    Posts
    4,750

    Default

    If you see it's taking more than 5 seconds and you are tired of waiting, reload the page and if it was posted already (which is in 90% of the cases the case) you will be redirected to the advanced posting page with the message "You are only allowed to post one message per 30 seconds. You must wait for this and that long until you can post a new message" (pseudo-quote). If you wrote a long post and you're afraid of losing it in the process, select the whole text and copy it with CTRL+C. In case it gets lost by reloading, you can simply paste it into the reply box and try to post it again. In case you had a double-post due to waiting for too long and reloading the page, choose one of these two identical posts, go to Edit Post -> press the delete button and delete your post. You will have to tick the box "Delete Message", but don't write any reason, if you don't write any reason, there will be nothing left of this doublepost.

    I hope I could help.
    Last edited by Sly.; 04-09-2012 at 03:52 PM.
    A huge fan of the entire Unreal franchise and Bulletstorm.
    UT2004 tips thread; UT3 tips thread; remastered UC weapon textures (UCBP for UT2004, still WIP), CTF-FacingWorlds99 (UT2004; final in the making); AS-Overlord (UT2004, Beta4); DM-Crane (UT2004, Beta1 - currently unavailable); CTF-BattleOnSlysBlockForts (UT2004, Final, made on request); DM-Morbias (UT2004, new link tba);

    S l y .

  6. #6

    Default

    Hey that due to delay of internet for you.. response taking time is much higher than expected...

  7. #7
    Veteran

    Join Date
    Dec 2002
    Location
    A world of possibilities
    Posts
    6,142

    Default

    It has nothing to do with slow internet, it is a buggy server.
    I run VoxHouse (VHSGames) and the UnrealDB.
    Film & Game producer, using and teaching UDK & Unreal Engine 4. Please stop by and say a good word on my project thread.
    Also feel free to join us on #udkc irc.gamesurge.net or via web: http://myclodel.com to chat live with others in the UDK community.

  8. #8
    Redeemer
    Join Date
    Jul 2006
    Location
    Tampa, FL USA
    Posts
    1,439

    Thumbs down

    OK, so this problem has continued and I noticed over the past 3-4 weeks, the response time of this forum slows to a crawl after 10pm Eastern Time whether I'm logged in as myself or not or in another west-central or southwest Florida city or not. I have trouble just browsing these forums after this time whether I'm using IE8 or Google Chrome. Is anyone else having the same problem? Can it be fixed at all? Is it really just the server and nothing's to be done or is it something maybe my ISP is doing? Help! Yes, other forums are all fine, except this one.

    EDIT: nevermind, this isn't the only forum just the only UT-related forum. It seems PC Perspective is having searching and posting issues also (at least tonight).
    Last edited by SkaarjMaster; 09-05-2012 at 11:45 PM.

  9. #9
    Redeemer
    Join Date
    Jul 2006
    Location
    Tampa, FL USA
    Posts
    1,439

    Default

    So, is this "slow to a crawl/refuse to search" after 10pm eastern problem ever going to go away? Any admin/moderator want to chime in and explain please? Thank you.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.