Results 1 to 2 of 2
  1. #1
    MSgt. Shooter Person
    Join Date
    Feb 2010
    Location
    Ganac, France
    Posts
    183

    Default Strange things happens while importing a FBX as static mesh...

    Hello everybody !
    I need to import some mesh as skeletal mesh and reimport it in a second set as static mesh.
    It works every time I did it except this one...
    I don't understand the difference between this one and the other.



    The mesh is good but I think the problem is in UV or normals...
    When I put a material on it in UDK, it become invisible...
    I have an UV mapping on the model and when I import it as skeletal mesh, every things are OK.
    I remove the skin modifier before exporting the mesh for static import.

    I can see "UV channels: 4" in the editor but my model had only one UV chan...
    I try to reset UV mapping in 3DSmax but each time I export my model, I import it with 4 channels...

    Can someone help me with this ?

  2. #2
    MSgt. Shooter Person
    Join Date
    Feb 2010
    Location
    Ganac, France
    Posts
    183

    Default

    OK, problem solved !
    I have exported my model in .OBJ and reimport it in 3DS, then I re-export in FBX and bam ! Done.
    It was a problem of UV mapping in my previews FBX file. Doing this, I finally reset UV mapping and can re import my model without the bug.
    Strange things happens ^^.

    Edit : I don't found the "solved" button to mark this tread...
    Last edited by Bozor; 02-22-2012 at 12:31 PM.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.