Results 1 to 18 of 18
  1. #1
    MSgt. Shooter Person
    Join Date
    Aug 2011
    Location
    UK
    Posts
    49

    Default Jan 2012 build - constant crashes!

    Hi,

    For some reason, since updating to UDK Jan 2012 build every time I run the editor, it bombs out with Built With UDK has stopped working
    after 2 minutes or so.... plus when loading the last map I was working on.. any ideas?

    Update: Not sure but think it may be linked with LIT mode on the main viewport as that just caused it after I switched back from wireframe! hmmm. Realtime was on too.

    No problems like this before having used the august builds onwards.

    Thanks for any assistance.
    Last edited by Lion Core Games; 01-31-2012 at 11:02 AM.
    Liam - Lion Core Games | Games With Grrrr! - fb/lioncoregames | @lioncoregames

  2. #2
    MSgt. Shooter Person
    Join Date
    Aug 2011
    Location
    UK
    Posts
    49

    Default

    Can load my old map now and it doesnt crash since altering the realtime / lit mode settings.
    Liam - Lion Core Games | Games With Grrrr! - fb/lioncoregames | @lioncoregames

  3. #3
    Deathless
    Join Date
    Jun 2010
    Location
    Germany
    Posts
    2,293

    Default

    happened to me a few times too but just a little, only while loading and re-applying a very complex landscape material. weird how its called "built with UDK"

  4. #4
    MSgt. Shooter Person
    Join Date
    Aug 2011
    Location
    UK
    Posts
    49

    Default

    Yeah I wondered about the name change too.

    Bit scared to do massive things now or switch viewport modes lol and hopefully its not happening to too many other people.

    Save often, lose less is our motto lol.
    Liam - Lion Core Games | Games With Grrrr! - fb/lioncoregames | @lioncoregames

  5. #5
    MSgt. Shooter Person
    Join Date
    Dec 2006
    Posts
    33

    Default

    I'm getting the same issue when I build maps; I'm using a 1009 landscape with a 2048 texture applied. I get crashes when building lighting with the viewport set to lit, however if I build on unlit and switch over after it doesn't seem to crash*.

    I'm about to update my graphics drivers (ati) and see if that lets me build with lit on.

    Edit: *OK it sometimes crashes ...
    Last edited by NATO; 01-31-2012 at 10:01 PM.

  6. #6
    The Sacrifice
    Join Date
    Feb 2010
    Location
    Middle England
    Posts
    354

    Default

    My bump maps have gone flat... all fine and lumpy before Jan install.

    Online search offers nothing, meh... any suggestions on how to re-phrase my search question?

    Edit... sry i was in full bright DUH. I still have my many wonderful bumps.
    Last edited by Snipe34; 01-31-2012 at 11:41 PM.

  7. #7
    MSgt. Shooter Person
    Join Date
    May 2010
    Posts
    127
    Gamer IDs

    Gamertag: NekoDemon117

    Default

    January 2012 UDK crashed on me with this exact error during its first auto-run right after it installed. "Built With UDK has stopped working" It never made it past the splash screen.

    Though I have successfully loaded the UDK editor by clicking on the editor shortcut in the start menu afterward.

    I don't remember ever seeing "Built with UDK" before this build, and I have been using UDK since February 2010's build.
    Last edited by NekoDemon117; 02-02-2012 at 09:06 AM.

  8. #8
    MSgt. Shooter Person
    Join Date
    Aug 2011
    Location
    UK
    Posts
    49

    Default

    Hmmm another problem! if the editor crashes! it seems to wipe what I'm guessing is the session of amendments? will try to work out just how much.

    The reason I noticed is because I've been saving fine up to the point of crash. Very Odd!
    Liam - Lion Core Games | Games With Grrrr! - fb/lioncoregames | @lioncoregames

  9. #9
    Super Moderator
    Join Date
    Feb 2010
    Posts
    65

    Default

    Can you give us any more detail about these crashes? Which OS are you using?

  10. #10
    MSgt. Shooter Person
    Join Date
    May 2010
    Posts
    127
    Gamer IDs

    Gamertag: NekoDemon117

    Default

    Quote Originally Posted by ShelleyF View Post
    Can you give us any more detail about these crashes? Which OS are you using?
    I am using Windows 7 Ultimate 64-bit Service Pack 1

  11. #11
    MSgt. Shooter Person
    Join Date
    Aug 2011
    Location
    UK
    Posts
    49

    Default

    Quote Originally Posted by ShelleyF View Post
    Can you give us any more detail about these crashes? Which OS are you using?
    Windows Vista Home Premium - Service Pack 2

    Used UDK since August and this problems never cropped up. Regarding further info, is there a log at all that will provide a clue? I was looking but cant remember where I last saw crash logs.
    Last edited by Lion Core Games; 02-03-2012 at 03:15 AM.
    Liam - Lion Core Games | Games With Grrrr! - fb/lioncoregames | @lioncoregames

  12. #12
    MSgt. Shooter Person
    Join Date
    Dec 2006
    Posts
    33

    Default

    Windows 7 Home Premium - Service Pack 1

    Seems to happen at the end of builds when a material is applied to a landscape and built on lit mode. Building on unlit mode or having no material applied does seem to work but it intermittently crashes when switching to lit mode with an applied material.

  13. #13
    MSgt. Shooter Person
    Join Date
    Aug 2011
    Location
    UK
    Posts
    49

    Default

    Any joy?

    Still getting constant crashes! and often losing the entire session since last major save. The only way I can ensure I never lose anything is to save regularly... exit and reload udk.

    I'm going to test with Save All Levels (force) and see if I still lose data.
    Liam - Lion Core Games | Games With Grrrr! - fb/lioncoregames | @lioncoregames

  14. #14
    MSgt. Shooter Person
    Join Date
    Aug 2010
    Location
    Russia, Kazan
    Posts
    139

    Default

    I've got January (2012) UDK crashes too, but in different case.

    Crashes allways appear when material window is maximized after minimizing (udk crashes not every time but often). Also framerate in perspective viewport slows down a lot when material window is minimized (and you know that it will crash if you maximize windows back). The same thing appears even if I just open material from content browser, and it's minimized from the start.

    There is a way to prevent crash: if close minimized material, framerate rise up and you can keep working 'till next "pre-error case".

    Tested on different maps with different materials.
    Jan'12 build (x86 and x64). Windows 7 SP 1. DX 9 mode.

  15. #15
    MSgt. Shooter Person
    Join Date
    May 2010
    Posts
    127
    Gamer IDs

    Gamertag: NekoDemon117

    Default

    I am also having my sound occasionally cut completely out in Play-in-Editor with January 2012 UDK. The only way I can get sound back is to close the editor, reopen the editor, and reopen the map and hope it doesn't lose sound again when I go back into the play-in-editor window. (which is hit-and-miss) I have never had this problem with November 2011 or December 2011 UDK.

  16. #16
    MSgt. Shooter Person
    Join Date
    Jun 2008
    Location
    Los Angeles
    Posts
    177

    Default

    There's definitely something wrong with the JAN 2012 UDK. For me it just seems to crash randomly with even simple levels where I'm just starting out blocking out things using BSP shapes.

  17. #17

    Default

    At home Im using october public build to avoid the latest bugs. With licenseed versions happens too. Today I switched to dx9 at home because cubemaps are not working in dx11, and yes, it crashed every time I tried to maximize someting. So I would say its a DX problem. Seems to work PERFECT with Dx11.

  18. #18

    Default

    Another solution for an old gpu at the office (dx9) was turning off aero.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.