Results 1 to 2 of 2

Thread: Need Help

  1. #1

    Exclamation Need Help

    Hey,
    i have installed bulletstorm with an geforce 7950 gt and now i have an ati radeon hd5570 and if i start the game it sayed i havent the new physX but amd hasent physX now i re installed the game but the same error cames and now i dont know what i have to do...
    now to my system
    win 7 32-bit ultimate
    4gb ddr2
    Intel Dual-Core E6300 2x 2,98 ghz
    and an ATI Radeon HD5570
    please help

  2. #2

    Default update*

    okay my game goes now is an other problem gfwl update doesnt works


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.