Results 1 to 8 of 8

Thread: Silverback

  1. #1

    Default Silverback

    I can't get the silverback to go into cover mode. Any suggestions?

  2. #2
    Super Moderator
    Join Date
    Nov 2008
    Location
    Cary NC
    Posts
    767

    Default

    Pressing A does nothing? What level/ gametype are you having issue with?
    Game QA | Epic Games
    Follow me on Twitter!

  3. #3

    Default

    All it does by pressing A is run but won't go into cover mode. This is in campaign when they first introduce it.

  4. #4
    MSgt. Shooter Person
    Join Date
    Mar 2011
    Posts
    47
    Gamer IDs

    Gamertag: farmlife

    Default

    am experiencing the same in campaign.

  5. #5
    Super Moderator
    Join Date
    Nov 2008
    Location
    Cary NC
    Posts
    767

    Default

    Are you in a silverback or a Loader? Loaders are first encountered in Hanover where you play as Cole. Silverbacks are first encountered in Ravens before you leave the ship.

    Loaders cannot deploy in cover mode. Silverbacks do.
    Game QA | Epic Games
    Follow me on Twitter!

  6. #6
    Super Moderator
    Join Date
    Dec 2007
    Posts
    280

    Default

    Make sure you're not holding the left stick in any direction while you are pressing A.
    Gears of War Judgment Tester | Epic Games

  7. #7
    MSgt. Shooter Person
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    305
    Gamer IDs

    Gamertag: Anthro Cheetah

    Default

    You need to tap A not hold it. If you hold it you just run.

  8. #8
    MSgt. Shooter Person
    Join Date
    Jun 2010
    Location
    Somerset, UK
    Posts
    341
    Gamer IDs

    Gamertag: chrisjp26

    Default

    perhaps it only deploys if you are far enough from a wall, i found this on the first use of them, but have not tried to recreate..


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •