Quote Originally Posted by Hellclown View Post
I'm not sure if anyone else has the same issue, but all of my meshes end up really large upon import to UDK. The default blender cube that the .fbx exporter reads as 2*2*2 UU is read as 32*32*32 UU by the .ase exporter. It's just a lot of extra math to have to do to figure out the size of my object prior to export, otherwise I haven't had any issues with it.
It's because the ASE script has a default scale of 16, which explains why it's 16 times bigger. I build all of my meshes to the exact size they will be in the editor, so I have changed my default scale to 1.0. Check this page (under the scale section) for more info on how to do this.

I also set up my Blender grid so it never goes below 1. This way, if I am making a more "technical" mesh, I know it will always be snapped to the grid. If I am making a more organic shapes (like a rock), I just disable "snap to grid".