Results 1 to 5 of 5
  1. #1

    Default VGA users - letterboxed

    http://img219.imageshack.us/f/image0711e.jpg/

    Thats what my picture looks like. Apparently from other players its due to using the HD VGA cable, rather than HDMI (i have an old 360 without hdmi support). This is the only game ive ever had that has this letterbox problem, so its a game issue rather than a 360/TV problem

    Any plans by epic to fix it?

  2. #2
    Skaarj
    Join Date
    Mar 2011
    Location
    Arizona
    Posts
    24
    Gamer IDs

    Gamertag: SNAFU 0420

    Default

    Get a better Xbox or dont use the HD input cables. It might fix it. I got a new Xbox with HD Cables, plus the same TV as you have.

  3. #3
    Banned
    Join Date
    Jul 2009
    Location
    London
    Posts
    9,390

    Default

    Quote Originally Posted by Snafu 0420 View Post
    Get a better Xbox or dont use the HD input cables. It might fix it. I got a new Xbox with HD Cables, plus the same TV as you have.
    He really shouldn't have to do that though should he. Seeing as it works with all the other games.

    @op, tried messing about with the video settings?

  4. #4

    Default

    I have and although it does make it a little better, the letterbox mode is still there. Dont see why this is the only game that does it. Other Epic games dont

  5. #5

    Default

    Fixed it. The res on my 360 had changed. Dunno how as i know for a fact i never did it. Wonder if a dashboard update did by mistake?


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.