Results 1 to 2 of 2
  1. #1

    Default Basic features seem to be glitching on me.

    When I start UDK, i change the cube size to a big platform shape. I then set it to solid and apply a texture. Some reason I randomly lose the ability to change the texture. It's like certain textures remove the ability to change it. I hit ctr z to remove the texture I thought was causing it and then I can't do anything to the platform anymore. NO texture will go on it.

    Also when I place a player start and try to line it up with the platform on all 3 of the screens I get a X inside a green box. Once the box appears it never goes away no matter where I place the dude.


    If I restart and do everything perfect I am fine, but this would get real old if I wanted many platforms and walls. Any clue what is going wrong ?

  2. #2
    MSgt. Shooter Person
    Join Date
    Apr 2009
    Posts
    232

    Default

    I was just having some trouble selecting a surface on a 4096*4 sheet brush; it wasn't responding to the mouse.

    Ym, have you tried moving your playerstart up off the surface? That green X usually means it's too close to solid geometry/collision. If you get a good look at it it should say 'bad size' too.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.