Results 1 to 8 of 8
  1. #1
    MSgt. Shooter Person
    Join Date
    Nov 2007
    Posts
    483

    Default Windows 7 and Latest Nvidia Drivers for GTS8800

    I am thinking about upgrading to windows 7 (32 bit) and then getting the latest drivers for the GTS8800 card I have.

    Currently run win vista and drivers about 6 months old with no issues.

    I am not looking to troubleshoot anything, just asking if others are running UT3 on Win7 yet and with Nvidia cards with no issues and if they recommend it.

  2. #2
    MSgt. Shooter Person
    Join Date
    Jan 2007
    Location
    UK
    Posts
    310
    Gamer IDs

    Gamertag: Fijut

    Default

    running fine with 64bit, 8800gt

  3. #3
    MSgt. Shooter Person
    Join Date
    Mar 2008
    Posts
    115
    Gamer IDs

    Gamertag: PC: |)3tox

    Default

    Same as the guy above (64 bit,, 8800 gt) and I'm guessing the framerates between Vista and 7 aren't going to be a lot different(60+ with my setup, though I was getting 90ish in XP, not uncapped). You'll be fine.

  4. #4
    The Sacrifice
    Join Date
    Mar 2009
    Posts
    426

    Default

    I have been running Win 7 rc and UT3 for about a year. I have no problems at all. I use a top of the line ati x1600 pro and I have no issues. As a matter of fact Ati just released updated drivers for my card in November I think. I was running off the generic drivers from Win 7 and it still ran good. The only thing that screws me up is the sandstorm in sandstorm and the audio bug. fogvolumes=false!

    I am not sure about nvidea but I would highly suggest Windows 7.

  5. #5
    MSgt. Shooter Person
    Join Date
    Aug 2006
    Location
    Gainesville, FL
    Posts
    388

    Default

    Quote Originally Posted by Chaotic_Cannon View Post
    I am thinking about upgrading to windows 7 (32 bit) and then getting the latest drivers for the GTS8800 card I have.

    Currently run win vista and drivers about 6 months old with no issues.

    I am not looking to troubleshoot anything, just asking if others are running UT3 on Win7 yet and with Nvidia cards with no issues and if they recommend it.
    8800GTS 640MB on 64-bit Win7 for about a week now and no problems with UT3. It's hard to make a recommendation after a few days but I'm happy with the upgrade thus far.
    .eXe NA warfare team : http://ut3-exe.omgforum.net/

  6. #6
    MSgt. Shooter Person
    Join Date
    Nov 2007
    Posts
    483

    Default

    Quote Originally Posted by d3tox View Post
    Same as the guy above (64 bit,, 8800 gt) and I'm guessing the framerates between Vista and 7 aren't going to be a lot different(60+ with my setup, though I was getting 90ish in XP, not uncapped). You'll be fine.
    90 ish??? how do you hit that?

    I think mine is around the 60 mark most times.

    I have an XFX 8800 GTS 512 card. I am guessing an ini tweak? Oh wait, GT, not GTS.... but still.

  7. #7
    MSgt. Shooter Person
    Join Date
    Mar 2008
    Posts
    115
    Gamer IDs

    Gamertag: PC: |)3tox

    Default

    Quote Originally Posted by Chaotic_Cannon View Post
    90 ish??? how do you hit that?

    I think mine is around the 60 mark most times.

    I have an XFX 8800 GTS 512 card. I am guessing an ini tweak? Oh wait, GT, not GTS.... but still.
    No special tweaks, though I do use CRT, not LCD... (That was of course, XP)
    Last edited by d3tox; 01-04-2010 at 06:03 PM.

  8. #8
    MSgt. Shooter Person
    Join Date
    Mar 2009
    Posts
    104
    Gamer IDs

    Gamertag: HaTaX 360

    Default

    Been running UT3 in quite a few different versions of Windows, XP, XP 64 Bit, Vista 64 Bit Ult, Win 7 64 Bit RC, and Win 7 64 Bit RTM.

    Ran UT3 the most in my Win 7 64 Bit OSes and it has performed just fine. I've had a few system stability issues, but I think that's related more to Creative's crappy drivers or my memory having a few issues. For the most part it runs just fine in Windows 7 64 bit, I'd expect 32 bit to be the same.

    For the record I'm using the drivers provided over Windows update which are the 191.07 drivers. They seem to work fine and I'd expect no big gains in the games I play with my 8800GT (OCed via modded bios @ 713mhz Core, and 972/1944mhz Memory). I run at med - high settings at 1920x1200 and I stay above 65fps all the time, normally closer to 100fps for 90% of gameplay.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.