Results 1 to 4 of 4
  1. #1

    Default Maya ActorX crash

    Hi.

    I installed actorx plugin for Maya 2009. When I want to export a static mesh, maya crashes with fatal error. I enter the output folder and mesh file name and when I click "save mesh/refpose", error occurs that says something about not finding root joint or something like that. When I click ok, Maya crashes.
    Edit: I tried multiple meshes, including basic cube, so the problem is not in flawed mesh.

    It does this every time and on two different computers - one with Windows Vista 32 and another with Windows XP 32. I have copied the plugin from UDK folder and I also tried downloading it from UDK documentation page. None of them work for me

    What am I doing wrong? Thanks for any kind of help.
    Last edited by Raayaar; 11-09-2009 at 11:31 AM. Reason: adding explanation about my static mesh

  2. #2

    Default

    ActorX works fine for me when saving mesh/refpose. Do you have the latest?

    For Maya 2009 32bit - http://udn.epicgames.com/Two/rsrc/Tw...2009_32bit.zip

    If you are exporting a simple mesh, you can type "axmesh" to get the correct dialogue.
    If you are exporting a skeletal mesh/animation, you need a bone. You would use "axmain" for that.
    -Aaron Jones-
    Engine Test Lead, Epic Games

  3. #3

    Default

    Yes!! It works with "axmesh"! I only knew about "axmain" since "axmesh" is not mentioned here: http://udn.epicgames.com/Two/ActorXMayaTutorial.html

    Thank you very much for helping me out!

  4. #4

    Default

    I'll get that fixed up; thanks for the info!
    -Aaron Jones-
    Engine Test Lead, Epic Games


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.