Results 1 to 17 of 17
  1. #1

    Default UDK.exe - Application Error

    After completing the UDKInstall-2009-11-BETA installation I get the error message. UDK.exe – Application Error
    “The application failed to initialize properly (0xc0000005). Click OK to terminate the application.”

    Can anyone solve this problem?

  2. #2

    Default

    i'm with the same problem.

  3. #3

    Default

    I, too, have this problem.

  4. #4

    Default

    I also have this problem.

    I have installed all the applications in

    http://forums.epicgames.com/showthread.php?t=706935

    but still doesn't work.

    Any ideas?

    thanks in advance!

  5. #5

    Default

    Where did you get the install exe from?
    -Aaron Jones-
    Engine Test Lead, Epic Games

  6. #6

    Default

    I downloaded from nvidia : http://developer.nvidia.com/object/udk.html

    If I run

    UDKLift.exe editor
    or
    udk.exe editor

    The editor runs fine.

    If I run udk.exe (to run fun superfungame [udk dm-deck?game=mymod.superfungame or without parameters) I get the windows error (related to nvtt.dll)

    I followed the instructions in :

    http://udn.epicgames.com/Three/Devel...ogramming.html

    trying to launch my own scripts.

    If have tried UDKLift.exe without parameters and it shows the same error.

    I'm running windows xp sp2

    Any ideas?

    Thanks!
    Last edited by grol; 11-10-2009 at 03:52 PM.

  7. #7

    Default

    Quote Originally Posted by AaronJones View Post
    Where did you get the install exe from?
    I got the install exe from http://udk.com/udkdownload.html

    After completing the UDKInstall-2009-11-BETA installation I get the error message. UDK.exe – Application Error
    “The application failed to initialize properly (0xc0000005). Click OK to terminate the application.”

  8. #8

    Default

    Quote Originally Posted by kvsani View Post
    After completing the UDKInstall-2009-11-BETA installation I get the error message. UDK.exe – Application Error
    “The application failed to initialize properly (0xc0000005). Click OK to terminate the application.”

    Can anyone solve this problem?
    Finally got solution. Don’t use “Symantec Endpoint Protection” Antivirus. and install UDK.

  9. #9

    Default

    Quote Originally Posted by kvsani View Post
    Finally got solution. Don’t use “Symantec Endpoint Protection” Antivirus. and install UDK.
    Can you elaborate on this a little? I ran smc -stop to turn off Symantec, but when I try to install the UDK I still get the error message. Did you do something else? Thanks a lot.

  10. #10

    Default

    An update from me. I uninstalled the UDK. I downloaded all of the prereqs from this thread:
    http://forums.epicgames.com/showthread.php?t=706935

    and installed them. Then I re-downloaded the UDK from a different (third) mirror (the first two I used were the official one and the NVIDIA one), unzipped it and tried to install it. I still received the application error so I uninstalled it again, turned off Symantec Endpoint with smc -stop and tried installing again. Got the same error message this time, too.

    I'm really at a loss. I have no idea what to do at this point. Any ideas or things to try would be much appreciated. Thanks.

  11. #11

    Wink Something working

    Hi

    I had the same problem to download and install the software. I tried to install it about ten times and it crashed everytime. But when I tried to install it on my USB key (F:\UDK\UDK-2009-11) It worked on my first attempt. After I just had to copy paste to my local folder (C:\UDK\UDK-2009-11) and it works properly.

    The only thing you'll have to do is check that the shorcuts points to the good folder

    So I hope it works for you too

  12. #12

    Default

    i can't, even installing on a external drive than putting in the internal drive.

  13. #13

    Default

    Same here. Installing to another drive doesn't work for me either.

  14. #14

    Default

    i have no anti-virus installed in my pc but i get same error message /?

  15. #15

    Default

    any one solve this problem ?

    i get error on every installation : UnSetup Stoped Working - NEC_Deco.upk File Decommpressing Error : i am using windows vista 32bit with no anti-virus ....
    2GB RAM 1 GB Nvidia 8500GT GeForce Graphics Card Core2Duo Processor

  16. #16

    Default

    Toooooooooo Baaaaaaaaaaaaaaaddddddddddd Installation Package In World

  17. #17

    Default

    hail deltars, he has provided....

    ------------THE FIX-----------

    * Back up the registry on an affected system
    * Open the registry on the Agent system by entering regedit from a run prompt
    * Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SysPlant
    * Open the Start DWORD
    * Change the value to 4 to disable the drivers
    * Reboot the system to commit the changes

    (from http://www.google.co.uk/support/foru...895e56df&hl=en)

    this worked for me


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.