Results 1 to 3 of 3
  1. #1

    Cool UT3.exe has stopped working?

    Hi

    I have a really irritable problem here
    I bought UT3 2 days ago, installed it and played a bit... The same thing yestoday, but here I played like 2 hours and then my pc just got the blue sceen (It has never gone bluescreen before) Well I restarted my pc, and then tried to run the game again, but it just said: "UT3.exe has stopped working"... Well then today I tried to reinstall the game and it just says the same thing :S

    My logfile looks like this:

    Log: Log file open, 09/03/09 16:29:02
    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:16:15
    Init: Command line:
    Init: Base directory: C:\Program Files (x86)\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
    Log: Deleting old log file Launch-backup-2009.09.03-16.29.02.log
    Init: Computer: SHAROFFENSTEIN
    Init: User: SharoFF
    Init: CPU Page size=4096, Processors=2
    Init: High frequency timer resolution =2.929716 MHz
    Init: Memory total: Phys=4192760K Pagef=4194303K Virt=4194176K
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
    Init: Object subsystem initialized
    Init: WinSock: I am SharoFFenstein (192.168.0.199:0)
    Init: Startup System Settings:
    Init: System Settings:
    Init: StaticDecals=true
    Init: DynamicDecals=true
    Init: DynamicLights=true
    Init: DynamicShadows=true
    Init: LightEnvironmentShadows=true
    Init: CompositeDynamicLights=false
    Init: DirectionalLightmaps=true
    Init: MotionBlur=true
    Init: DepthOfField=true
    Init: Bloom=true
    Init: QualityBloom=true
    Init: Distortion=true
    Init: DropParticleDistortion=false
    Init: SpeedTreeLeaves=true
    Init: SpeedTreeFronds=true
    Init: OnlyStreamInTextures=true
    Init: LensFlares=true
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=true
    Init: OneFrameThreadLag=false
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=true
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=true
    Init: SkeletalMeshLODBias=0
    Init: ParticleLODBias=0
    Init: DetailMode=2
    Init: ShadowFilterQualityBias=1
    Init: MaxAnisotropy=16
    Init: MaxMultisamples=4
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=1280
    Init: ResY=1024
    Init: ScreenPercentage=100.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=1.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_Character: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize=1024,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize=1024,MaxLODSize=2048,LODBias=0)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
    Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Level5
    Init: WorldDetail=Level5
    Init: bUseVSync=0
    Init: bUseMSAA=1
    Init: ScreenPercentage=100
    Init: UpscaleScreenPercentage=1
    Init: ResX=1280
    Init: ResY=1024
    Init: Fullscreen=1
    Init: OS stats:
    Init: Windows Vista
    Init: RemoteDesktop=0
    Init: Memory stats:
    Init: Physical: 4094MB
    Init: Virtual: 4095MB
    Init: PageFile: 4095MB
    Init: CPU stats:
    Init: MeasuredPerformanceTime: 336.349 (stored result)
    Init: Hyperthreaded: 1
    Init: NumProcessorsPerCPU: 1
    Init: NumLogicalProcessors: 2
    Init: NumPhysicalProcessors: 2
    Init: MaxSpeed: 3000
    Init: CurrentSpeed: 3000
    Init: CoresPerProcessor: 2
    Init: IsOnBattery: 0
    Init: BatteryLevel: -1
    Init: Manufacturer: Intel
    Init: CPUName: Unknown INTEL CPU
    Init: L1CacheSize: 32
    Init: L2CacheSize: -1
    Init: Architecture: x86
    Init: GPU stats:
    Init: VendorID: 000010DE
    Init: DeviceID: 00000191
    Init: DriverVersion: 8.15.11.8618
    Init: DeviceName: NVIDIA GeForce 8800 GTX
    Init: DriverName: nvd3dum.dll
    Init: PixelShaderVersion: 3
    Init: VertexShaderVersion: 3
    Init: VRAMQuantity: 768
    Init: DedicatedVRAM: 739
    Init: AdapterCount: 1
    Init: SupportsHardwareTnL: 1
    Init: GPU DeviceID found in ini: (5) NVIDIA GeForce 8800 GTX
    Init: Machine detected compatibility level: Composite: 5. CPU: 5. GPU: 5.
    Init: Previous detected compatibility level: Composite: 5. CPU: 5. GPU: 5.
    Log: Initializing FaceFX...
    Log: FaceFX initialized:
    Log: version 1.710000
    Log: licensee Unreal Engine 3 Licensee
    Log: project Unreal Engine 3 Project
    Log: Preloading (default) startup map UTFrontEnd
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
    Critical: appError called:
    Critical: Bad name index 542709588/229
    Critical: Windows GetLastError: The operation completed successfully. (0)
    Log: === Critical error: ===
    Bad name index 542709588/229

    RaiseException() Address = 0x757f98f6 (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
    CxxThrowException() Address = 0x73e98e89 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a 1e18e3b_8.0.50727.4918_none_d089094c442eb5ff\MSVCR 80.dll]
    Address = 0xb27972 (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xac8e79 (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xb0c727 (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0x4edd38 (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0x4ef238 (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xa14280 (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0x4f3dbf (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0x401cb8 (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xb0de1b (filename not found) [in C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]

    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Log: Shutting down FaceFX...
    Log: FaceFX shutdown.
    Exit: Exiting.
    Exit: Name subsystem shutting down
    Uninitialized: Log file closed, 09/03/09 16:29:11

    Can someone please tell me whats wrong?

    Thanks in advance ;-)
    SharoFFenstein

  2. #2
    MSgt. Shooter Person
    Join Date
    Nov 2007
    Location
    Portugal
    Posts
    56

    Default

    Are you using the fully patched version of the game?

  3. #3

    Default

    No not in that logfille .. I ran the patch after... But it didn't help :S Now I am trying to reinstall again... Then I will see.. Is there anything I could make a backup before I play?


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.