Results 1 to 7 of 7
  1. #1

    Default Data.cab installation error how to fix?

    I get Error 1335: The Cabinet file Data8.cab reguired for the installation is corrupt and cannot be used.


    The Data.Cab file varies from every time I try to install.


    Anyone know of anything i can do

  2. #2
    MSgt. Shooter Person
    Join Date
    Nov 2007
    Posts
    67

    Default

    Do you have another DVD drive to install it with? Otherwise, it could just be a bad disc. Try exchanging it for another copy.

    Don't know for sure, I don't even have my copy yet.

    I'll try it out and see if I get these problems as well.

  3. #3
    MSgt. Shooter Person
    Join Date
    May 2006
    Location
    Southwest Desert, USA
    Posts
    266

    Default

    Or copy all files on the DVD to a location on a hard drive and install from there.

  4. #4

    Default

    tried it all none works

  5. #5

  6. #6
    MSgt. Shooter Person
    Join Date
    Nov 2007
    Posts
    69

    Default

    As i said in another thread, Durgor do me a favor. Go into My Computer and right click on your hard-drive and go to properties.(The harddrive with windows on it). What file system do you have? Fat/Fat32/NTFS?
    Intel Core 2 Quad Q6600 OC'd 2.90GHz
    4GB (4x1GB) Corsair XMS2 DDR2-800 RAM
    2 x eVGA Nvidia 8800GTX in SLI
    640GB HDD (2x320GB RAID)
    Aegia PhysX Accelerator

  7. #7

    Exclamation Problem Solved!!! (at Least For Me .-. Hopefully For You Too!!!

    Problem Solved!!! (at Least For Me .-. Hopefully For You Too!!!

    I found a very very strange and stupid solution to this problem
    First of all, copy the whole content of the DVD to a folder
    Then, try to install from de folder, and when the first error comes out, check wich file got screwed, copy and replace that file from the DVD and click retry
    worked for me, but there's a file that gave me error but didn't show the "retry" button on the error me, an that was the data61.cab: i had to cancel the installation, but i had a little hope inside me and copy the data61.cab file from the DVD and paste it in the folder, and started it all over again..
    i had to copy and paste the data1, 2, 3, 4, 5, 61 (and start over again), and finally, only asked for the data7.cab, but finally, my installation was completed.

    Hope this info can help you out guys, im gonna post this in the other topics, and hopefully yopu and they will be playing this soon
    and, don't blame Epic games, game is great, but, seems that installation in Windows Vista is a little ***** up (and i say this cause it installed without any problems when i had Xp as my OS)

    If this worked, try to spread the word, so everyone can enjoy this game...
    If not..well...lets keep trying and looking for another solution...:S

    "L4k™


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.