Results 1 to 10 of 10
  1. #1
    Skaarj
    Join Date
    Mar 2006
    Posts
    5

    Default Can't load Unreal

    I happen to have several Unreal Engine 2 games on my computer: ut2k4, Tribes: Vengeance, Warpath demo, and now Red Orchestra, and none of them will load on my computer. The loading screen will come up in the middle of my screen, but then it will just stop without the game even going full screen. I don't lag or anything, it just stops loading. I have no problem running Quake 4 or Half-Life 2.

    Has anyone experienced any similar problems or have any suggestions?

  2. #2
    Skaarj
    Join Date
    Mar 2006
    Posts
    27

    Default

    Only Unreal2 engine games fail on your machine? Peculiar. I know for a fact Quake IV is an OpenGL program. I don't know for sure if Half-Life 2 is (having hardly played it), but as it's at least partially based on Half-Life, which is itself based on Quakeworld, I'm betting it is. Perhaps you're having problems with Direct3D games? I'd try uninstalling and reinstalling your video drivers. Seems like a good, easy first step.

  3. #3
    Skaarj
    Join Date
    Mar 2006
    Posts
    5

    Default

    I've already tried reinstalling drivers and removing my third-party video card utility, but neither helped.

  4. #4
    Skaarj
    Join Date
    Mar 2006
    Posts
    27

    Default

    Goodness. When did it start? Did you install any new hardware or software? Have you tried another video card? Have you tried disabling sound? Have you tried uninstalling and/or reinstalling sound drivers?

  5. #5
    Skaarj
    Join Date
    Mar 2006
    Posts
    5

    Default

    I have had the problem since my last reformat. I've run Unreal with this video card before, so I'm not worried about the card. It could be sound drivers though because I don't recall trying unreal since switching motherboards last, and I use an onboard sound card. Can you tell me how to disable the sound? I'm going to look for my sound drivers.

  6. #6
    Skaarj
    Join Date
    Mar 2006
    Posts
    27

    Default

    Rehh...the truth is ... ehe... I don't know how to disable the sound on 2K4. I'm not much good at troubleshooting the game, since I only recently started fiddling with it outside of just playing. You might try -nosound or -nosfx on the command line - those have worked for other games.

  7. #7
    Skaarj
    Join Date
    Aug 2005
    Posts
    27

    Default

    I know what's the problem. When I installed the mod STRIKE FORCE 1.4 or higher(don't know really) It happened to me. I deleted the STRIKE FORCE and It was fixed temporary, after that I put my UT2004 DVD and replaced the game.

  8. #8
    Skaarj
    Join Date
    Mar 2006
    Posts
    5

    Default

    Well, I really doubt that that is the solution, being that my problem applies to all unreal engine games, and I have no mods installed.

  9. #9
    Boomshot
    Join Date
    Jul 2004
    Location
    United Kingdom
    Posts
    2,520

    Default

    Whats your system specs?
    DuelRemove v2 (fixed) // UT3 Wishlist

    "I am certain there is too much certainty in the world" - Michael Crichton

  10. #10
    Skaarj
    Join Date
    Mar 2006
    Posts
    5

    Default

    Athlon 64 3000+
    Asus KN8-E Deluxe
    nVidia nForce 3 250GB
    1 GB PC3200
    Asus V9999GT (6800GT) 128MB
    200GB Maxtor IDE Hard Drive 1
    60GB IDE Hard Drive 2


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.