Results 1 to 17 of 17
  1. #1
    MSgt. Shooter Person
    Join Date
    Mar 2004
    Posts
    113

    Red face Embarassing problem with UnrealEd 3.0

    Um, Hi everybody, I just signed up.

    I only bought UT2004 a few days ago and I'm damn keen on getting started with UnrealEd...

    I used to do a lot of Half-Life mapping using World Craft (Hammer) and really got into it. So when I got a chance to get building in the awesome artful beauty that is UT2K4 I jumped in.

    I can't select anything...

    I thought at first, okay, there must be a different way to do it in UnrealEd, maybe I have to hold down a button and click or move a selection box around (like in Gtk Radient)... I'll get the hang of this.

    So I downloaded a wad of Tutorials (Thanx Arcitectonic!) ...







    :sour:

    "...just click on one of the walls to select it. It'll turn blue..."

    *click* *click* *CLICK*

    *click-click-click-click-click*

    It doesn't work! I can't select a damn thing with the mouse! I tried deselecting everything through the menu (the Shift+Z short key doesn't work either, actually, none do...). I've tried all combinations of mouse buttons in each and every viewport with NO result apart from moving the camera when I drag! I've tried yelling at it!

    Has anyone else heard about this sort of thing? Is it a common problem put in the program to humble newbie mappers on forums? Am I really stupid?

    Please tell me!

  2. #2
    Iron Guard
    Join Date
    Jul 2003
    Posts
    637

    Default

    Your in so much **** now.....:bulb:

    Ill save them the trouble

    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=
    http://www.ina-community.com/forums/search.php?s=

    Get teh idea ? :cry:

  3. #3
    Prisoner 849
    Join Date
    Feb 2004
    Posts
    996

    Default

    you got regulaur version or Special edition? if you got specail dvd go threw the walkthrew steps on the dvd 2

    i started on unrealed last night i was like you before i try the videos and now i im making a level with the bacis

  4. #4
    MSgt. Shooter Person
    Join Date
    Mar 2004
    Posts
    113

    Default

    I did try the search, hundreds come up with nothing to do with what I was after. But I will keep trying their...

    Just hoped there was a good samaritan who knew what I'd done wrong.

    [EDIT]

    Oh, and it's the CD edition... No Walkthru's, no manual, no friggin' context help even (don't work neither)! Ho-hum...:cry:

  5. #5
    Skaarj
    Join Date
    Sep 2003
    Posts
    14

    Default

    Poor guy. ATI video card? Turn off FSAA, and it should work just fine. And then hurry up delete this post or whatnot because apparently so many people have posted about this problem in the last.... well... year or so I guess that if you don't think to do a Search for it you piss people here off to no end.

    Hell I didn't even ask the question, just replied to a thread I saw where someone else asked it (I expressed my shock that the problem I'd wasted hours freaking out about was so damn simple and stupid), and still people got pissed off.

    I mean yeah, people should search but it's not that hard to answer the question >8P, though a nice big sticky with the solution in the subject would be nice.

  6. #6
    MSgt. Shooter Person
    Join Date
    Mar 2004
    Posts
    113

    Default

    Thanks LordShtzu and everyone... But I shall leave this thread as a reminder. A reminder for people to be more compassionate. A reminder that no one is perfect and that sometimes the things that seem so obvious to some may be quite obscure to others. And most importantly... A reminder to me to turn of the @#$%ing anti-aliasing!!!

    By the way, I'm Godsbane. Pleased to meet you all.

  7. #7
    Iron Guard
    Join Date
    Mar 2004
    Posts
    606

    Default

    You are *probably* used to doing the opposite of what you need to do for Ued. Quake uses additive map building, UT uses subtractive. You need to subtract rooms and add back your columns, etc. So if you added your first room, you won't be able to do anything with it - you need to subtract your first room.

    You left click to select, right click to bring up a popup menu. If you want to select a wall, click on it in perspective view, right click afterwards for more select options.

    Hold shift to move brushes and the view port or use ctrl to move just the brush. Read some of those awesome tutorials for more in depth stuff.

  8. #8
    Skaarj
    Join Date
    Sep 2003
    Posts
    14

    Default

    Originally posted by godsbane
    Thanks LordShtzu and everyone... But I shall leave this thread as a reminder. A reminder for people to be more compassionate. A reminder that no one is perfect and that sometimes the things that seem so obvious to some may be quite obscure to others. And most importantly... A reminder to me to turn of the @#$%ing anti-aliasing!!!

    By the way, I'm Godsbane. Pleased to meet you all.
    See, I agree with that entirely. I mean I can see the annoyance of the veterans of this board who have had to put up with this question ad nauseum, but it's not at all an obvious thing, and at least if these threads stay on page one or so there's a slightly higher chance of them being seen, making even a search unnecessary.

    Personally I just recently switched to an ATI video card, for the last few years I've used NVidia cards, and I remember the UED3.0 that came with 2K3 working just fine, so when I ran into this problem I drove myself insance trying to figure it out.

  9. #9
    MSgt. Shooter Person
    Join Date
    Mar 2004
    Posts
    30

    Default

    Originally posted by Sidekicker
    Your in so much **** now.....:bulb:

    Ill save them the trouble

    http://www.ina-community.com/forums/search.php?s=
    *snip*
    http://www.ina-community.com/forums/search.php?s=

    Get teh idea ? :cry:
    I don't get it...

    Just kidding, please don't hurt me!

  10. #10
    MSgt. Shooter Person
    Join Date
    Mar 2004
    Posts
    113

    Default

    Alrighty then.

    It all worked, BUT...

    Actually turning off Anti-Aliasing with ATI's Catalyst drivers is easier said than done. So, as penance for being such a lame newbie - I shall tell you know how it is done so that future lame newbies may freely dick around with UnrealEd without fear of ridicule.

    Number One.

    Go unto thine ATI console, or otherwise open thine Radeon driver control panel.

    Number Two.

    Open Settings => Display Settings, and thence go forth to thine Direct3D AND (Just in case) Open GL Tabs.

    Number Three.

    Check boxes next to Anti Aliasing AND (Just in case) Ansiotropic Filtering - for APPLICATION PREFERENCE ... If you have ye box to simply disable yon feature, consider thyself thrice blessed!

    Number Four.

    Click with thy mouse upon yon buttons marked Okay AND (Just in case) Apply afore thou dost!

    Number Five.

    RESTART THY COMPUTER!


    Some of these might not be entirely necessary, but it worked goddamit, so I'm not touchin' nothin'!

    I did find much of this info out by searching in the end. Thanks to those who have gone before... And as a foot note the Atari forums search engine requires that you must use AND between keywords!!!

    And so for future generations who need to find this thread. I'll meta these words for you:

    ATI - Radeon - select - anti AND aliasing - stupidity - FSAA - UnrealEd 3.0 - Catalyst - Godsbane

    Thanks.

  11. #11
    Iron Guard
    Join Date
    Jul 2003
    Posts
    637

    Default

    Originally posted by blot21
    I don't get it...

    Just kidding, please don't hurt me!
    I almost got raped when i asked about the white viewports question :sour: :sour: :sour: :sour:

  12. #12
    MSgt. Shooter Person
    Join Date
    Mar 2004
    Posts
    52

    Default

    looks like godsbane is a Python fan

    Thou shalt counteth to 3.......

  13. #13
    Redeemer
    Join Date
    Jun 2002
    Posts
    1,264

    Default

    looks like godsbane is a Python fan
    I like his style.:up:

    As mentioned before.....I hope forum veterans (like myself) don't turn into A**hats and scare people like him/you away.

    I think it has to do with the way that the thread is typed.
    godsbane's post seems fairly "normal".

    I think what sets off most people are things like this....

    OMG WTF! :cry: Ued sucks! Where did my viewports go! They're all white!

    oh well.....I'm commited to be more helpful and less of an A**hat. :up:




  14. #14
    Boomshot
    Join Date
    Mar 2002
    Posts
    2,439

    Default

    you don't need to restart the computer

  15. #15
    MSgt. Shooter Person
    Join Date
    Oct 2002
    Posts
    99
    im not sorry to say this, but on my 56k a search takes 6 minutes... and posting and opening takes 2 minutes, so what do i do, waste 4 more minutes so no one throught a tantrum,,, i think not:down:

  16. #16
    MSgt. Shooter Person
    Join Date
    Jun 2002
    Posts
    235

    Default

    People need to chill the hell out. So many people are feeling like they are l33t because they read a couple tutorials that they forget what it's like to be new.

    I doesn't take any more time or effort to simply say, turn off fsaa, or to just ignore it for that matter. It's a valid question to ask here in the editing forum, and once answered the post will scroll off into oblivion in no time.

    Just for the record godsbane, most people in the Unreal editing community are very polite and helpful. Most people that really do have any skills know that they learned everything they know from others and are happy to assit some one with a question. So don't stop asking questions, that's the entire reason this forum exists.

    Just try to have patients with the noobs that think they are too important to waste their time answering your question yet are more than willing to waste their time telling you.

  17. #17
    Skaarj
    Join Date
    Mar 2004
    Posts
    20

    Default

    had the same problem, and was pissing me off - but glad i searched after seeing some of the responses

    for those saying searching but nothing turns up - i put in "no left click" and came back with heaps, including this.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.