Results 1 to 6 of 6

Thread: Tuning Tips!

  1. #1
    MSgt. Shooter Person
    Join Date
    Nov 2002
    Posts
    83

    Tuning Tips!

    For all people who got a very bad machine, like I, use this tips to play even CTF-Face3 good with a RivaTNT2 for example! At the end there are tips to tune up for high-end machines to get the best quality available!

    My system:
    800HMz IntelPentiumIII
    RivaTNT2 <= yeah, that sucks!
    64MB SD-RAM PC133 <= yeah, that too!

    Well, and I can play maps like DM-Inferno and CTF-Face3 without any slowdowns! How? Read...


    Open your UT2003.ini in your UT2003 /System folder! Search for [WinDrv.WindowsClient] and edit it like I did!



    As you can see, all details are set to false or UltraLow! The UltraLow option is not available for some details in the ingame settings-menue, so we forced the engine to use this params by editing the ini file! The params for Gamma, Brightness and some other stuff you have to change on your own how you like them! Important are only resolution and details!

    If you need, do the same with the params under [SDLDrv.SDLClient]


    Now go to [D3DDrv.D3DRenderDevice] and change like this:



    As you can see, details were turned off again! (You can't find some params in the normal ingame settings-menue!)

    If you need, do the same for [OpenGLDrv.OpenGLRenderDevice] and [Engine.NullRenderDevice]



    Well, I hope that help some people out!

    It helped me very much! At places were I had only a FPS around 1-3 (or even my computer crashed) like standing on the roof of CTF-Face3 and sniping down, I have now up to 25-30 FPS!

    By the way, when you got a high-end machine, just change all details to true or UltraHigh and activate all effects!


    Some feedback would be nice, thanks!

  2. #2
    legacy-TheSupaShaD
    Guest

    Default

    Hey, that's great to post some tips up here for the lower end machines. I actually use my lower end machine to play sometimes too (PIII 867mhz, 256megs ram, Ge4 mx420) -- and while I can play high settings (it's a bit slow..but playable), I find lowering the following options helps out A TON in loading times and gameplay hitches.

    Instead of going through all that work, just go to the detail settings in the menu and change World Detail down to it's lowest setting -- then feel free to put every other setting to it's highest The game runs nice and smooth with no hitches and I get the nice high quality skins/models/effects, with just a loss in the looks of the level (and frankly I don't care). The loading times are nearly 80% faster and the FPS are way up there too

    For those of you who would prefer a nice looking level, and don't care about anything else -- I suggest putting world detail up to high, and setting all the other details (texture detail, model detail, etc.) down to their lower/lowest settings. That will boost loading times and FPS, but allow you to keep the look of the level if it's that vital

  3. #3
    MSgt. Shooter Person
    Join Date
    Nov 2002
    Posts
    83

    Default

    I tried my own tuning tips at a friends computer:

    500MHz
    RivaTNT2
    64MB SD-RAM PC133

    (same as my onw, but only 500MHz)

    Well, all was running good! Even in 640x480

  4. #4
    Iron Guard
    Join Date
    Jun 2003
    Posts
    826

    Default

    heh u just change teh textures n details to ultralow lol and the resoloution to 320x240
    u would earn more frames yeah but its crap to play also
    but ok like u said its for bad pcs only ok gj

  5. #5
    MSgt. Shooter Person
    Join Date
    Nov 2002
    Posts
    83

    Default

    Originally posted by pwnedism
    heh u just change teh textures n details to ultralow lol and the resoloution to 320x240
    u would earn more frames yeah but its crap to play also
    but ok like u said its for bad pcs only ok gj
    I am playing it with ultralow details! And it's more crap to play it with 2 fps than play it with ultralow details!

  6. #6
    MSgt. Shooter Person
    Join Date
    Feb 2003
    Posts
    36

    Default

    I also suggest changing "ReduceMouseLag" to false. This helped me increase my framerate with my old P3 700MHz, GeForce 4 MX420 rig.

    If your mouse starts to jump with Reduce Mouse Lag disabled, try using a PS/2 mouse instead of a USB one.


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright ©2009-2011 Epic Games, Inc. All Rights Reserved.
Digital Point modules: Sphinx-based search vBulletin skin by CompletevB.com.