Results 1 to 2 of 2

Thread: Unread Ed 2004 Lagging,,,

  1. #1
    funkaDunk
    Guest

    Unread Ed 2004 Lagging,,,

    Hi all, I am doing the 3dBuzz Map tutorial and getting close to the end and UnealEd is lagging so bad I can barely work on it anymore.
    Anybody have any tips on stopping it from lagging so bad?
    Seems like this is an old game, it should run really fast on a modern day pc.
    Please Help!
    Thanks all,,,

  2. #2
    Dr.Flay
    Guest
    Disable antialiasing.
    Lower the quality settings in UT before opening UEd.
    Swap to a different view mode while moving the camera. eg. not textured or with lighting.

    Try the D3D9 renderer.
    32 bit is in the first 2K4 patch (ut2004-winpatch3204)
    64 bit is in the 64 bit patch (ut2004-win64-3369)
    You can chose it normally in the game, but you will have to manually edit the UnrealEd.ini file

    https://yourunreal.wordpress.com/201...-unreal-files/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •