Results 1 to 3 of 3

Thread: Landscape component and layer info (making a terrain)

  1. #1
    wardancer
    Guest

    Landscape component and layer info (making a terrain)

    Hi guys,

    I just couldn't figure this out by myself. I have created a terrain by 4033 r.16 file. And got 1024 components. What bothers me are,
    there are now 1024 LanscapeMaterialInstanceConstant_( 1 to 1025) and some textures.


    http://imageshack.us/photo/my-images...entbrowser.jpg

    The problem is, when i open my map, i get these warnings.

    from log,

    Log: MapCheckForError: Show Warnings LandscapeComponent old_island.TheWorld:PersistentLevel.Landscape_0.La ndscapeComponent_0 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.
    Log: MapCheckForError: Show Warnings LandscapeComponent old_island.TheWorld:PersistentLevel.Landscape_0.La ndscapeComponent_1 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.
    Log: MapCheckForError: Show Warnings LandscapeComponent old_island.TheWorld:PersistentLevel.Landscape_0.La ndscapeComponent_2 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.
    Log: MapCheckForError: Show Warnings LandscapeComponent old_island.TheWorld:PersistentLevel.Landscape_0.La ndscapeComponent_3 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.
    Log: MapCheckForError: Show Warnings LandscapeComponent old_island.TheWorld:PersistentLevel.Landscape_0.La ndscapeComponent_4 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.
    Log: MapCheckForError: Show Warnings LandscapeComponent old_island.TheWorld:PersistentLevel.Landscape_0.La ndscapeComponent_5 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.

    goes up to LandscapeComponent_1023

    and from map check, these come up

    Warning old_island LandscapeComponent_512 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.
    Warning old_island LandscapeComponent_1004 UnrealEdEngine_0 : No LayerInfo is available, need to add LayerInfos properly.

    goes for all my components.

    I just couldn't figure out, am I missing something?

    Thanks for your support guys.

  2. #2
    scrapland
    Guest
    How did you create this "4033 r.16 file"?

  3. #3
    Hotshot
    Guest
    try and check the layer in the Landscape

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •