Results 1 to 4 of 4

Thread: Measure tool - MMB doesn't seem to work

  1. #1

    Measure tool - MMB doesn't seem to work

    I am a beginner using 64 bit UDK and I have the latest release of UDK installed on my system, which is Windows 7 x64. I have a logitech G9 mouse.

    I have read & also watched a few tutorials which demonstrate the use of the measure tool, which involves holding the middle mouse button and then moving to different point, however, when I try this, it does something else.

    The the camera just warps instantly to a pre-stored camera view and does not measure, I have to use the Home key to go back to the model. I press the ctrl key + mmb to store the location and mmb to recall it, the same functionality happens when I click the mouse wheel to the left. Nothing happens when I click it to the right. This is not the functionality that I want, but rather to activate the measure tool.

    Assistance is appreciated, thank you.

  2. #2
    Which version are you using ? also in which viewport are you doing this ? be advised this does not work in the perspective viewport at least it does not for me,

  3. #3
    I have fixed it, it was my mouse. It's buttons were all messed up for some reason, the mouse had swapped it's own buttons around and MMB was not assigned at all.

    Thank you for the help.

  4. #4
    Glad you fixed it mate

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts