Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Having difficulty welding fire escape poles

  1. #11
    Hitpawz
    Guest
    Darthviper has the best answer for this

    An alternate way of doing it is to model it as 4-sided pieces the way you want (with them connected) then you can use turbosmooth to make them into cylinders, then you would add segments around the joints to keep the harder edge.
    Here's a video showing it in practice

  2. #12
    Chaserm2
    Guest
    I wasn't able to visual what you were saying Darth, but I got it now. Thanks for the video Hitpawz! I thought splines would be the go to resource, but it looks like they only take you so far. I've run into a consistent welding problem that's driving me crazy. I've used the bridge tool to get the same effect, but I want to know why the welding tool hasn't worked to get the same outcome.

    The selected parts are what I want to weld, yet I can't nor can I target weld.


    They're attached as one so I don't know what else is the issue

  3. #13
    Hitpawz
    Guest
    With editable poly, it tries to avoid you creating rats nests, butterfly points and inner faces by not allowing you to weld when there's geometry in the way. Delete the highlighted faces before you weld and it will work.

  4. #14
    Chaserm2
    Guest
    Nice! Thanks for the tip cause I've been struggling with figuring this out for awhile.

    The next issue, at least it looks like an issue, is the smoothing groups. I've fiddled with auto smoothing and decided it best to just manually do it. I can't tell if the dark areas are shading errors or just shading in general.



    Then there's the center that doesn't look right. I have one pole on SG 1, the other on SG 2, and the middle on SG 1 and 2. The middle pole is on SG 1.


  5. #15
    Hitpawz
    Guest
    In this case I would use one smoothing group for the whole thing. In my test I used for that video, it seemed to be the best option. You could also right-click on the model, go to properties and check "Backface Cull" to ensure your normals are all facing the right direction. This error will show up as missing faces, but they're just flipped the wrong way. That can sometimes cause issues with smoothing aswell.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •