Results 1 to 4 of 4

Thread: Cant click on anything on the menus :(

  1. #1
    alvadar
    Guest

    Cant click on anything on the menus :(

    Hi,

    First of all just to let you guys know i have a copy of the black edition off of steam.

    The problem im having is that i cant click on anything on the menus, despite being able to see the roll over animations on the buttons when i hover over them with my mouse and i can still use my keyboard to press enter but that's it. My mouse does work fine, for example i can click to skip the opening sponsor cinematic's and can see it moving on the screen and it works out of the game. I have tried different mice and different USB ports on my PC but to no avail, i have also tried un-installing and re-installing the game but with the same problem. Please can someone give me a solution. or could someone give me a phone number i can ring to beable to contact their tech support or something, as i couldn't find one. (if someone does have a solution could the put it in simple easy to understand and follow terms, bit of a noob when it comes to this stuff)

    Thanks

  2. #2
    wikkid
    Guest
    In your documents, rename the My Games Folder to My Game and restart UT3, it should recreate your folder(you will need to re-enter your CD Key) and hopefully you should be able to play the game.
    I say rename the folder, so just in case it doesn't work, you still have the other folder backed up.

  3. #3
    alvadar
    Guest
    thanks, its started working now, however a mate of mine is trying to host a game but whenever he clicks the host game button his game crashes. Any solution you know of?

  4. #4
    wikkid
    Guest
    I am not sure about that one. Maybe your friend is having the same folder/config files problem you were having, have him try what I suggested to you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •