Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Mobile AA

Hybrid View

  1. #1
    CatWare
    Guest

    Mobile AA

    Hi guys,

    I've been trying to find how to turn on anti-alising on mobile but to no avail...

    I set mobilemssa true on baseengine, but I still see alot of jagged lines on the ipad... on PIE it looks perfect...

    Anyone knows how to solve this?


    Thank you

  2. #2
    CatWare
    Guest
    Bump on this one, still getting this on March build...

  3. #3
    Archerx
    Guest
    Same here, it was fine on the 07-2011 version but when I upgraded to 01-2012 I got a jaggy mess. You have to force it on some where in the ini's.

  4. #4
    Dragon666
    Guest
    Perhaps this is why I've been unable to get any texture with opacity to load on iPad normally?
    Please if you find any info on "cooking" setting , share it with us.

    I've been struggling for a couple of days already, but the best I could achieve with any kind of transparency on iPad is miles away from what I see in mobile preview.

  5. #5
    CatWare
    Guest
    True, mobile previewer is not even close to what we see on the ipad, and forces us to be constatly uploading to the ipad to check if everything is ok... It slows down both our quality control and our efficiency...
    Not sure why as we go forward in time we start to lose vital features like AA...

  6. #6
    3Danimator
    Guest
    Hi All
    Some time ago I released the application Epic Zenta. /UDK Jan/
    I also did not succeed AA.
    I tried all methods /Postprocess,.ini files......on iPad2,iPhone4s/
    But Epic Citadel has AA turned on !?

  7. #7
    CatWare
    Guest
    Exactly, Epic citadel and infinity blade both have AA...

    I'm developing a level with alot of sharp lines (furniture, walls, some sculptures, etc.) and without the AA it looks completly unrealistic

    I wonder if you could do it by coding a script or something...

  8. #8
    3Danimator
    Guest
    Maybe someone can help.
    Official tutorial would fit.
    I'll know if something.
    Good Luck

    When you find in the .ini files "AA , Anti" you found on some settings.But many possibilities
    C:\UDK\UDK-2011-12\UDKGame\Config

    Sorry for my english

  9. #9
    taz1004
    Guest
    I haven't tested this myself yet but the answer I got from dev is that mobile AA is not compatible with the graphics effects (shadows, depth-of-field, god rays, etc). God ray is the only graphic effect I have on my mobile scene so I will test with that disabled.

  10. #10
    CatWare
    Guest
    Hm, will test that tomorow. Going to turn off everything and see if it enables, but epic citadel for instance has both shadows, etc. and msaa...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •