Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Jan 2012 build - constant crashes!

  1. #11
    Lion Core Games
    Quote Originally Posted by ShelleyF View Post
    Can you give us any more detail about these crashes? Which OS are you using?
    Windows Vista Home Premium - Service Pack 2

    Used UDK since August and this problems never cropped up. Regarding further info, is there a log at all that will provide a clue? I was looking but cant remember where I last saw crash logs.

  2. #12
    Windows 7 Home Premium - Service Pack 1

    Seems to happen at the end of builds when a material is applied to a landscape and built on lit mode. Building on unlit mode or having no material applied does seem to work but it intermittently crashes when switching to lit mode with an applied material.

  3. #13
    Lion Core Games
    Any joy?

    Still getting constant crashes! and often losing the entire session since last major save. The only way I can ensure I never lose anything is to save regularly... exit and reload udk.

    I'm going to test with Save All Levels (force) and see if I still lose data.

  4. #14
    I've got January (2012) UDK crashes too, but in different case.

    Crashes allways appear when material window is maximized after minimizing (udk crashes not every time but often). Also framerate in perspective viewport slows down a lot when material window is minimized (and you know that it will crash if you maximize windows back). The same thing appears even if I just open material from content browser, and it's minimized from the start.

    There is a way to prevent crash: if close minimized material, framerate rise up and you can keep working 'till next "pre-error case".

    Tested on different maps with different materials.
    Jan'12 build (x86 and x64). Windows 7 SP 1. DX 9 mode.

  5. #15
    I am also having my sound occasionally cut completely out in Play-in-Editor with January 2012 UDK. The only way I can get sound back is to close the editor, reopen the editor, and reopen the map and hope it doesn't lose sound again when I go back into the play-in-editor window. (which is hit-and-miss) I have never had this problem with November 2011 or December 2011 UDK.

  6. #16
    There's definitely something wrong with the JAN 2012 UDK. For me it just seems to crash randomly with even simple levels where I'm just starting out blocking out things using BSP shapes.

  7. #17
    At home Im using october public build to avoid the latest bugs. With licenseed versions happens too. Today I switched to dx9 at home because cubemaps are not working in dx11, and yes, it crashed every time I tried to maximize someting. So I would say its a DX problem. Seems to work PERFECT with Dx11.

  8. #18
    Another solution for an old gpu at the office (dx9) was turning off aero.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts