Results 1 to 5 of 5

Thread: [Solved] Heightfog problem : don't work fine inGame

  1. #1
    Froyok
    Guest

    [Solved] Heightfog problem : don't work fine inGame

    Hi people, juste a little problem.
    I work with a heightfog, and I don't understand why the black void of the map is hidden inEditor and not inGame. I missing something ?

    inEditor


    inGame

  2. #2
    ThePriest909
    Guest
    It looks as if the fog actor is turned off in game.

  3. #3
    Froyok
    Guest
    Quote Originally Posted by ThePriest909 View Post
    It looks as if the fog actor is turned off in game.
    I search inside the heightfog properties, but I find anything about ingame/ineditor value for enable/disable.

    I check/uncheck the value "hidden" and test i,game, no change.

  4. #4
    BigBadSoup
    Guest
    I've noticed that this seems to happen when there's nothing between the fog and the void. Try putting something out there past the fog. For instance, you could clone your skydome, flip it upside down, and scale it to be bigger than the one you have on top. Then just move it as needed down there so that the player can't see through to the void. The fog should reappear in game, covering up the new bottom skydome and making it look like it does in the editor.

  5. #5
    Froyok
    Guest
    Quote Originally Posted by BigBadSoup View Post
    I've noticed that this seems to happen when there's nothing between the fog and the void. Try putting something out there past the fog. For instance, you could clone your skydome, flip it upside down, and scale it to be bigger than the one you have on top. Then just move it as needed down there so that the player can't see through to the void. The fog should reappear in game, covering up the new bottom skydome and making it look like it does in the editor.
    Yeah, thanks you, work very fine !

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •