Page 15 of 58 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 580

Thread: UT3DOM - Unreal Tournament 3: Domination Only Mod

  1. #141
    Daniel KaMi
    Guest
    Hey great job everyone!, keep coming

  2. #142
    djposse-e
    Guest
    ADDed new PICs to my GAME-TYPE PREVIEWS 1.1 UpDATE

    Here's the screenshot:


    There r also support pics for game types like: UT2D , DOMINATION , BATTLE TEAM ARENA .....

  3. #143
    nero25
    Guest
    i have a problem when i try too play ut3dom i can http://img133.imageshack.us/my.php?i...aamloosxv1.jpg can some 1 help me with this

  4. #144
    Gunwing
    Guest
    This mod needs to be submitted to the MSU contest! OMG it's so classic and epic it's not even funny!

  5. #145
    FragTastic
    Guest
    Loving having DOM back so much. Thank you so much folks

  6. #146
    nero25
    Guest
    hi can some 1 help me with this i an play ut3dom online http://img133.imageshack.us/my.php?i...aamloosxv1.jpg

  7. #147
    HKLM
    Guest
    Quote Originally Posted by nero25 View Post
    i have a problem when i try too play ut3dom i can http://img133.imageshack.us/my.php?i...aamloosxv1.jpg can some 1 help me with this
    The error "package 'UTMT_Content' version mismatch" is my fault. During development the mappers was crying about a error UTMT_Test package not found when they opened their maps. So I removed the refference to that package and was going to switch back to the original file version before release. Only I forgot to and now its too late...

    You are getting this error mostlikely because of the server has the original version of UTMT_Content that was released in the UTMultiTeam mod. The version I forgot to include in the UT3Dom release.

    Any how as for how to fix this:
    The easy way would be to backup and then delete your UTMT_Content.upk file. Then startup UT3 and connect to the server and you will download the servers version of that file.

    I am very sorry for issue, and I am trying to find a fix or work around, due to the conform not working on it.

  8. #148
    nero25
    Guest
    thanxs that works now i can play utdom online

  9. #149
    FragTastic
    Guest
    I have loved having DOM back and today eagerly tackled the task of turning my dm map into a DOM map. However despite reinstalling UT3 and UT3DOM completely, I have not been able to successfully cook my map. I have followed 3 different tutorials and tried the 3 slightly different methods specified in each. I have tried redoing control points. My problem is very similar to the one specified here. http://ut3dom.xantaz.net/mantis/view.php?id=14 except mine crashes at the Cooking [seekfree] part and doesnt have the warnings before and after. I did try joining up at ur mantis site but it still wont let me post. I also joined up at the official UT3dom forums but wasnt sure where to post it. Anyhow Ive tried for about 10 hrs today to get this happening so if anyone can assist or point me to assistance, id be really grateful. This thread mentions a FTP but doesnt post a link, is this the missing piece i need?

    Lastly I guess this could still be an error on my part, despite a lot of research and I'm loving the return of DOM of course, just want to add more maps!

  10. #150
    HO0815XX
    Guest
    I have the same issue. NOT with DOM, but with DR (DominationReloaded). I have also put my DM-Map to a DR-Map, and then the cooking process crashes (uncooked works fine).
    I think, it has to do with the Mod itself.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •