Results 1 to 5 of 5

Thread: Material not displaying on geometry-please help :)

  1. #1
    Redheretic
    Guest

    Material not displaying on geometry-please help :)

    Alright. Total noob here. I created a simple cube x, y, z 512 and hit the subtract button. It displays with the checker texture when the viewport is unlit. I created a material with a diffuse and normal texture. They are displaying on the shpere in the material editor. I right click and assign my material and only see the default checker texture still. What am I not doing? Any help is sooooo appreciated. Thanks

  2. #2
    Nawrot
    Guest
    Left Click, not right click, thats it.

    Select your surface in unlit view, then left click on material in material browser.

  3. #3
    Redheretic
    Guest
    Thanks. That isn't working. It does give me the option to assign my material when I right click, but nothing changes when I do. It must be something else. I notice also when I double click my material in the generic browser, it brings up the material editor, but in the editor the material is called "preview material"? So I don't even know if I am editing my material.

  4. #4
    Redheretic
    Guest

    Nevermind

    Figured it out.

  5. #5
    NeoGzus
    Guest
    How about you being helpful and letting everybody else know what u did to fix it? that way it's not a completely wasted thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •