Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: ut3.exe is not working

  1. #31
    Enforcer-5
    Guest
    Hmmm well then wtf? That is really strange...Id Recommend maybe reformatting but then idk...

  2. #32
    earlpowel
    Guest
    I got the game working by editing the UTEngine.ini
    changing the bInitializeShadersOnDemand= to True
    this has fixed my kernel blah error 100 percent and has sped up the loading times. give your thanx to calibur if this works for you all because it sure as hell worked for me.

  3. #33
    Glass_Parking_Lot
    Guest

    Stupid splash screen

    Hey guys, I'm having the splash screen problem also. Game starts ,
    splash screen, then goes away error occurred press ok to close. The
    first time I actually started the game up it actually worked, It just
    looked like crap and had random boxes appearing and dissapearing in the
    "fog" . I figured it was my video card drivers so I updated it and then
    I started having this issue. I pulled the video card from my wifes
    computer and put it in my computer.(It is the same video card.) and it
    still did not work. I was running Windows XP SP2, With the latest Direct
    X drives and up until that point the lasted drivers for my video card.
    So what I did then was format the computer, and I put Windows Vista on
    it. Installed the latest drivers for my video card, direct x etc and
    then unreal. This time when the splash screen came up it went away and
    did nothing. No errors, No log, just closed. I have a couple options I
    want to do, I do have an nvidia gforce 400mx video card at the house,
    Its not much but If I can install it in my computer and get the game to start I can prove that it is somthing with the video card drivers. If it
    Dos'ent start then it will prove that it is somthing else, ie
    motherboard incompatability, processor, etc. Also I changed the
    BinitailizeShaders in the utengine.ini file, I found in a thread
    somewhere that someone was having a similar problem and this seemed to
    have helped, It did'ent help me so i changed it back.
    Oh yeah, If I hav'ent mentioned it so far the UT3 does work on My Wifes
    computer and My brothers computer.

    My computer; AMD Sempron 2800+, Asus Motherboard (I believe its a P5B)
    Kingston 1gb ram ddr and an off brand 512mb ddr stick. 2 western
    digistal hdd's, 80gb and a 20gb. Windows XP SP2(I installed XP again)
    Belkin Wireless network adapter. No antivirus, and no Firewalls. ATI
    Radeon X1600pro 256mb ddr2 AGP. 450watt pwrsply.

    My Wifes computer; Intel 3.0ghz Celeron Processor. (Peice of crap) PC-
    Chips Motherboard (lol), 1gb ddr pny ram. 80gb western digital hdd.
    Belkin Wireless network adapter, She does have a firewall up. w/ no anti
    virus guard. ATI Radeon X1600 pro 256mb ddrs AGP.

    My brothers computer; AMD 64bit 3200+ processor, MSI (Micro-Star)
    motherboard, 1gb ddr pny ram. 1 80gb WesternDigital HDD. Offbrand
    Wireless network adapter. ATI X700 512mb ddr PCIE.
    I'll get back to you guys on what I find w/ the other video card.

    I've been working on this problem since the game came out. Oh yeah, I did try that new patch, it did'ent work.

  4. #34
    †TYRANICK†™
    Guest
    Wow she's posted like 4 new threads on the same problem...lol why?

    Anywho. What are your system specs heatherrr? I've seen many a time this game fail for...well if i'm literal, fail for about...must be something like 300+ different issues so far lol xD. Anyway the top 5 I seem to see the most are:

    Laptops: Dunno why but a lot of people i know struggle and get similar errors on laptobs, especially with integrated gfx cards.

    AV/Firwall programs: Are a serious bastard! Only after allowing about 20 odd exceptions on the new commodo firewall it alowd me to play hehe, but i love my firewall so it says on =D

    Chipsets: Numerous complaints here, relating back to laptops some what

    General 3: GFX card, RAM, Processor speed

    And finally; operating system. Vista in my experience is another major issue with games, even though Vista should always work fine with new games, a lot of people i know disagree...strongly.

    Luckerly...i can play it fine.

    Oh and you could try removing Aegia's drivers...although i doubt that will solve this problem, but worth a try since feedback i've recieved indicates the game runs fine without those drivers.

  5. #35
    heatherrr
    Guest
    yea i already figured out the graphic cards suck in all 3 of my computers. but i read that bioshock game players had the same problems and they released a patch for lower end cards/computers to play. so one can only hope they will do this for this game as well. we had no problem with the other ut games. just this one

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •