Page 1 of 7 123 ... LastLast
Results 1 to 10 of 62

Thread: Error 1335...Failed Installation

  1. #1
    cyrus24
    Guest

    Error 1335...Failed Installation

    I have tried installing the game 10 different times and it fails at 3 different points so far, Data1.cab, Data2.cab, and Data4.cab with the error 1335.

    I run:
    AMD Athlon 64 X2 Dual Core Processor at about 2.8GHz
    3 gig Ram
    Direct x 10
    8800 gts 320mb
    Windows Vista Premium
    .Net 2.0 running

    Was there ever a solution to this problem during the demo phase I have seen many postings but no solution and when they get to 40 pages of postings you can barely sort through everyone's issues.

    Please Help!~

  2. #2
    Unstoppable
    Guest
    try copying the files and installing from the hard drive

  3. #3
    KriLL3.8™
    Guest
    Do you have a lot of free space on C:\ ? You need it.

  4. #4
    will_514
    Guest
    Quote Originally Posted by Unstoppable View Post
    try copying the files and installing from the hard drive
    This should work if you can get the files off the DVD.

    P.S. error 1335 means:

    1335 The cabinet file '[2]' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

  5. #5
    Hickeroar
    Guest
    I know it sounds like a long shot, but I've had a good defrag cure file-copy issues like that before. It's worth a shot if you've exhausted all other ideas.

    If you HDD is kinda full, uninstall a bunch of junk.

    Also, definitely try pulling it off the DVD to the HDD and installing it from there.

  6. #6
    KriLL3.8™
    Guest
    Quote Originally Posted by Hickeroar View Post
    I know it sounds like a long shot, but I've had a good defrag cure file-copy issues like that before.
    That has no bearing on this at all, it's from optical media.

  7. #7
    exil3
    Guest
    Quote Originally Posted by cyrus24 View Post
    I have tried installing the game 10 different times and it fails at 3 different points so far, Data1.cab, Data2.cab, and Data4.cab with the error 1335.

    I run:
    AMD Athlon 64 X2 Dual Core Processor at about 2.8GHz
    3 gig Ram
    Direct x 10
    8800 gts 320mb
    Windows Vista Premium
    .Net 2.0 running

    Was there ever a solution to this problem during the demo phase I have seen many postings but no solution and when they get to 40 pages of postings you can barely sort through everyone's issues.

    Please Help!~
    Delete your temp files in the temp folder \User\Local Settings\Temp
    and run a reg cleaner to remove all the ut3 entries in your regestry. then try again
    Lol u tried 10 different times, im sure somthing got messed up.
    Or just do a system restore, im sure it set a restore point when u installed the game for the first time, it did for me atleast

  8. #8
    kray28
    Guest
    Could be an HDD issue or maybe a bad disc. Go back and exchange it for another copy.

  9. #9
    VACkillers
    Guest
    i would copy the files from the disc onto your harddrive.. if it fails at one of those cab files and you have plenty of harddrive space.. the DVD disc is damaged.

  10. #10
    cyrus24
    Guest
    Thanks for the advice I will trying copying from disc and running direct from HDD, I post back if it works.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •