Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 131

Thread: Publishing and Cooking UT3 Community Maps

  1. #21
    shadinio
    Guest
    to make life easier, no doubt!

  2. #22
    Reverse
    Guest

    Question

    Ok, so I've made a map in the editor and its ready for some in-game testing so I figured I'd cook the map and test it, however when I press the 'Publsih/Cook' button I end up getting this:

    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:17:32
    Init: Command line: -platform=PC CTF-Test -AlwaysRecookMaps -UpdateInisAuto
    Init: Base directory: D:\Spel\Program\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: Executing Class Editor.CookPackagesCommandlet
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
    UserModeType: <0>
    ..\UTGame\Published\CookedPC\GlobalPersistentCooke rData.upk is out of date. Forcing a full recook.

    Error, Failed to load base level CTF-Test

    Warning/Error Summary
    ----------------------

    Error, Failed to load base level CTF-Test

    Commandlet->Main return this error code: 1
    With 1 error<s>, warning<s>


    Execution of commandlet took: 1.38

    I have no clue of what I'm supposed to do here, it also deleted the maps I allready had in the Published/CookedPC/CustomMaps folder.

    EDIT: Apparently my downloaded mutators had been deleted aswell as the maps.

  3. #23
    [404]Cham3l3on
    Guest
    Quote Originally Posted by Reverse View Post
    Ok, so I've made a map in the editor and its ready for some in-game testing so I figured I'd cook the map and test it, however when I press the 'Publsih/Cook' button I end up getting this:

    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:17:32
    Init: Command line: -platform=PC CTF-Test -AlwaysRecookMaps -UpdateInisAuto
    Init: Base directory: D:\Spel\Program\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: Executing Class Editor.CookPackagesCommandlet
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
    UserModeType: <0>
    ..\UTGame\Published\CookedPC\GlobalPersistentCooke rData.upk is out of date. Forcing a full recook.

    Error, Failed to load base level CTF-Test

    Warning/Error Summary
    ----------------------

    Error, Failed to load base level CTF-Test

    Commandlet->Main return this error code: 1
    With 1 error<s>, warning<s>


    Execution of commandlet took: 1.38

    I have no clue of what I'm supposed to do here, it also deleted the maps I allready had in the Published/CookedPC/CustomMaps folder.

    EDIT: Apparently my downloaded mutators had been deleted aswell as the maps.
    I am looking for the same answer.

  4. #24
    shadinio
    Guest
    this is just ridiculous!

  5. #25
    BigDragon
    Guest
    Quote Originally Posted by Reverse View Post
    Ok, so I've made a map in the editor and its ready for some in-game testing so I figured I'd cook the map and test it, however when I press the 'Publsih/Cook' button I end up getting this:

    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:17:32
    Init: Command line: -platform=PC CTF-Test -AlwaysRecookMaps -UpdateInisAuto
    Init: Base directory: D:\Spel\Program\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: Executing Class Editor.CookPackagesCommandlet
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
    UserModeType: <0>
    ..\UTGame\Published\CookedPC\GlobalPersistentCooke rData.upk is out of date. Forcing a full recook.

    Error, Failed to load base level CTF-Test

    Warning/Error Summary
    ----------------------

    Error, Failed to load base level CTF-Test

    Commandlet->Main return this error code: 1
    With 1 error<s>, warning<s>


    Execution of commandlet took: 1.38

    I have no clue of what I'm supposed to do here, it also deleted the maps I allready had in the Published/CookedPC/CustomMaps folder.

    EDIT: Apparently my downloaded mutators had been deleted aswell as the maps.
    I have the exact same problem. I have no idea what I did, but one time I did get it to let me cook but then the map would never show up as playable, the game loaded with an "ambiguous package" error, and when I loaded it manually through the console the graphics were completely screwed up. Everything was the absolute minimum detail and textures would only show up once you got near the object's center.

    I bought UT3 for the custom content and development aspects. I could really care less about the built in stuff. I am not a happy customer.

    EDIT: I even tried creating a simple box map to test the editor, and it won't cook either. Everything builds, no errors, and it plays. When I go to cook it fails to work. It's always the same error.


  6. #26
    Reverse
    Guest
    Quote Originally Posted by BigDragon View Post
    the console the graphics were completely screwed up. Everything was the absolute minimum detail and textures would only show up once you got near the object's center.
    I belive you can fix this by selecting the StaticMeshActor, open up the properties and enable 'bForceMipStreaming'.

  7. #27
    NEcRo-
    Guest


    Huh?
    Whats up with the double \\?

  8. #28
    [404]Cham3l3on
    Guest
    Quote Originally Posted by Reverse View Post
    Ok, so I've made a map in the editor and its ready for some in-game testing so I figured I'd cook the map and test it, however when I press the 'Publsih/Cook' button I end up getting this:

    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:17:32
    Init: Command line: -platform=PC CTF-Test -AlwaysRecookMaps -UpdateInisAuto
    Init: Base directory: D:\Spel\Program\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: Executing Class Editor.CookPackagesCommandlet
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
    UserModeType: <0>
    ..\UTGame\Published\CookedPC\GlobalPersistentCooke rData.upk is out of date. Forcing a full recook.

    Error, Failed to load base level CTF-Test

    Warning/Error Summary
    ----------------------

    Error, Failed to load base level CTF-Test

    Commandlet->Main return this error code: 1
    With 1 error<s>, warning<s>


    Execution of commandlet took: 1.38

    I have no clue of what I'm supposed to do here, it also deleted the maps I allready had in the Published/CookedPC/CustomMaps folder.

    EDIT: Apparently my downloaded mutators had been deleted aswell as the maps.

    Anyone have a solution to this issue? Without being able to playtest my map design, it is useless for me to proceed .

  9. #29
    Fragger
    Guest
    Do we have a geek here who can make a program to install the custom-maps correctly (some sort of cache manager)? Would be really nice

    Gr Fragger

  10. #30
    Cpt_SLOG
    Guest



    *sigh*

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •