Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: UT3 supports X-Fi technology?

  1. #1
    RaptorZX3
    Guest

    Thumbs up UT3 supports X-Fi technology?

    i wonder if Unreal Tournament 3 support the Creative X-Fi technology found on the XtremeMusic and XtremeGamer sound cards series

  2. #2
    Mortis
    Guest
    I have a Fatal1ty X-FI SC... and I can't get game to run. <shrug>
    ================================================== ====
    Specs:
    [CPU]: AMD Phenom 9600 Agena 2.3GHz Socket AM2+ 95W Quad-Core Black Edition
    [CPU-Cooler] : ZEROtherm BTF90
    [GPU] : ASUS EN8800GTX/HTDP/768M GeForce 8800GTX 768MB
    [MoBo]: ASUS M3A32-MVP Deluxe/WiFi AM2+/AM2 AMD 790FX ATX AMD Motherboard
    [Mem] : CORSAIR XMS2 4096MB PC6400 DDR2 800MHz Memory (4 x 1024MB)
    [PSU] : Antec TruePower Quattro TPQ-1000 ATX12V / EPS12V 1000W Power Supply
    [HDD] : WD Raptor X WD1500AHFD 150GB 10,000 RPM SATA-150
    [OS] : Microsoft Windows Vista 32-Bit Ultimate for System Builders
    [Case]: Antec Nine Hundred Black Steel ATX Mid Tower
    [SC] : Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro

  3. #3
    Masklin
    Guest
    I have X-Fi and I'm running OpenAL without problems.

  4. #4
    WolfSeven
    Guest
    I got an X-Fi XtremeGamer Fatal1ty Pro
    and my ut3 crashes randomly during gameplay when OpenAL is enabled

  5. #5
    Metal_Militia
    Guest
    I have an XtremeGamer, and the game runs fine with OpenAL. . . I wonder if the Fatal1ty series is incompatible with UT3.

  6. #6
    D-Hunter
    Guest
    I get crashes, and I don't have a sound card. It crashes even with the 'nosound' switch.

  7. #7
    Harmatia
    Guest
    Any of the big, useless, unecessarily expensive cards get crashes.

    Works heavenly with my xtremegamer.

    It doesn't really have any kind of audio settings. I tweaked the maxchannels to 128, though. Sounds nicer =)

  8. #8
    EZappa
    Guest
    We already discussed this many times....there is a problem with the X-Ram...the "normal" xtremegamer and the Xtreme Music don't have X-Ram so they don't have any problem...

  9. #9
    boo_radley
    Guest

    my 2 cents

    I have the random crashes with the regular x-fi extreme music with the UT3 has encountered a problem and needs to close message,open al or not.
    asus m2n-sli deluxe
    amd 3.0 ghz X2
    2gb corsair 800 mhz
    creative extrememusic
    2-320 gb seagates in raid 0
    egva 8800gtx
    This occurs at startup at times or 5-20 minutes into the game. No other game problems with over 20 installed.

  10. #10
    Metal_Militia
    Guest
    Are you sure it's the SC, boo radley?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •