Page 3 of 21 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 208

Thread: Windows XP x64 support?

  1. #21
    str3tchb0y
    Guest
    If you would like a beta tester for XP x64 i am a developer and I am working at my x64 machine. drop me a note and I would love to help out.

    (i want my ut3)

  2. #22
    Fraggle.hes
    Guest
    Hm, got the torrent version... can someone confirm yet that the Fileplanet Version work with x64 ? Please

  3. #23
    Arson
    Guest
    I can confirm the fileplanet version is working fine for me in both x64 and 32 bit xp sp2

  4. #24
    HippyGoth
    Guest
    Quote Originally Posted by Arson View Post
    it works fine on x64.
    Install the service pack like in the readmedemo.rtf.
    working fine here.

    Also check your download source.
    If you got it from a torrent its likely corrupted or the wrong version.
    I have talked to 4 people now that had problems with the torrent but the fileplanet download worked fine.
    Got mine from Fileshack, fully patched and have run netfx64. I'll do a reinstall and see what happens, I'll get back with everyone after a quick system bounce.

    H.

  5. #25
    Arson
    Guest
    Quote Originally Posted by HippyGoth View Post
    Got mine from Fileshack, fully patched and have run netfx64. I'll do a reinstall and see what happens, I'll get back with everyone after a quick system bounce.

    H.
    What patch are you talking about ?

  6. #26
    martinblank
    Guest
    What are you guys talking about "fully patched"?! Are there multiple versions of the demo circulating around?!

    And what "service pack" for Xp X64? The latest is SP2 and I have that!! I will try the net framework 2.0 64 bit.

    This is total bs, Unreal, UT99, Unreal 2, UT2003 and UT2004 all work perfectly fine on XP x64!

    Arson maybe I am wrong, but I get a feeling that you are just lying and pulling our legs. Open up my computer properties, and open UT3 and hit alt enter to go in windowed mode, and post a screenshot with both visible. Other people are doing the exact stuff you have claimed to do and it isn't working..

    PLEASEEEEE I need a fix for this now!!! !!

  7. #27
    stealth50k
    Guest
    Its not working still with the .net x64 framework . We need a fix now, we are desperate lol

  8. #28
    Arson
    Guest
    There are multiple sources floating around.
    The demo was not supposed to come out till a predetermined time, but someone managed to get a copy from somehwere and leaked it onto the torrent sites.

    That version I know for a fact is causing problems, as now 5 people I have spoken to have had problems with it.

    The .net framework and sp2 are different things.

    I'm trying to figure out what it is that I have installed differently thats allowing the game to run versus others having problems. The only thing I can come up with so far is that I have visual studio installed, or maybe its the sound card drivers as I am using an auzentech card and not creative labs.

  9. #29
    Fraggle.hes
    Guest
    I hope for another confirm for that theorie.
    I even dont think that there is more than 1 version circulating 5-6 hourse after RL...

    Fix it plz

  10. #30
    HippyGoth
    Guest
    Quote Originally Posted by Fraggle.hes View Post
    I hope for another confirm for that theorie.
    I even dont think that there is more than 1 version circulating 5-6 hourse after RL...

    Fix it plz
    Didn't work for me.

    However, it really does mention it uin the readmedemo.rtf

    Program Files (x86)\Unreal Tournament 3 Demo\UTGame\Localization\INT

    Is the location of the .rtf file

    H.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •